SD-WAN tunnels not established between branches

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

SD-WAN tunnels not established between branches

L0 Member
hey guys I am creating a full mesh SD-WAN between 4 PA FWs (1 Hub and 3 branches).
each FWs has 3 interfaces (1 LAN, ISP1, ISP2).
the tunnels between the Hub and branches are ok, between branches on ISP 2 are ok too but the tunnels between branches on ISP1 are failing.
Interface ETH1/1 on zone LAN (i created it)
Interface 1/2 on zone outside (i created it)
interface 1/3 on zone outside (i created it)
i checked ping connectivity between branches on ISP1 its failing, so I removed the branches from the SD-WAN gave them dummy IPs in the same network of ISP1 now the ping is ok. i also added a rule to permit any traffic so i don't have any problems.
just a note, when creating the VPN cluster the eth1/2 on my hub zone changes from outside to zone-to-branch automatically
 
sorry for posting this here but i can't find a PAN-OS SD-WAN discussion board
0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!