Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Trouble installing manually or from ISO on ESX

L1 Bithead

Have followed all the articles I can find.  Trying the ISO, I can login and basically gets stuck right after login at "initializing minemeld, this can take some minutes......", and left it for minutes/hours/days, just never finishes.  Tried canceling out and checking if its running and get some other errors about "no module named datetime".  Couldn't get the manual install to run.  Is tehre an easier way to get this running?  It seems like a lot of people are getting very different errors, so not sure what else to try.  This is where the ISO leaves off when checking.  Also tried removing the packages and re-adding, same results.


ubuntu@minemeld:/usr/bin$ sudo -u minemeld /opt/minemeld/engine/current/bin/supervisorctl -c /opt/minemeld/local/supervisor/config/supervisord.conf status
Traceback (most recent call last):
File "/opt/minemeld/engine/current/bin/supervisorctl", line 7, in <module>
from supervisor.supervisorctl import main
File "/opt/minemeld/engine/0.9.44/local/lib/python2.7/site-packages/supervisor/", line 36, in <module>
from supervisor.options import ClientOptions
File "/opt/minemeld/engine/0.9.44/local/lib/python2.7/site-packages/supervisor/", line 15, in <module>
import pkg_resources
File "/opt/minemeld/engine/0.9.44/local/lib/python2.7/site-packages/pkg_resources/", line 35, in <module>
import plistlib
File "/usr/lib/python2.7/", line 62, in <module>
import datetime
ImportError: No module named datetime

Who Me Too'd this topic