Who Me Too'd this topic

Who Me Too'd this topic

L0 Member

Unable to upload the signature file 'panupv2-all-contents-8001-4627' using the CLI

Hi, support team

 

We've tried to upload the signature file 'panupv2-all-contents-8001-4627' using the CLI.

However, it failed with the following error.

<response status = 'error' code = '400'><result><msg>Unable to read from socket: [11] Resource temporarily unavailable</msg></result></response>

 

We have tried the following two commands for uploading the file.

(1).

curl -k --form file=@panupv2-all-contents-8001-4627 "https://192.168.100.100/api/?type=import&category=content&key=API key"

(2).

curl -k --form file=@panupv2-all-contents-8000-4618 "https://192.168.100.100/api/?type=import&category=content&key=API key"

 

Both of them failed with the above error.

 

On the other hand, Uploading of 'panupv2-all-contents-797-4614' has successed with the following command.

curl -k --form file=@panupv2-all-contents-797-4614 "https://192.168.100.100/api/?type=import&category=content&key=API key"

 

Judging from the above results, we suppose the problem is related with the change of the number of digit for the signature version.

 

Please let us know the cause of it and how to handle this problem.

 

We will be grateful the you could give us the reply as soon as possible.

 

Thank you and best regards,

Who Me Too'd this topic