cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

Log Forwarding to Panorama is not happening from PANW firewall

L2 Linker

 show logging-status in firewalls 

 


-----------------------------------------------------------------------------------------------------------------------------
Type Last Log Created Last Log Fwded Last Seq Num Fwded Last Seq Num Acked Total Logs Fwded
-----------------------------------------------------------------------------------------------------------------------------
> CMS 0
Not Sending to CMS 0
> CMS 1
Not Sending to CMS 1

>Log Collection Service
'Log Collection log forwarding agent' is active but not connected

config 2019/01/16 13:35:28 Not Available 0 332 108
system 2019/01/16 13:33:05 Not Available 0 161324 49595
threat 2019/01/16 13:35:30 Not Available 0 361654 288708
traffic 2019/01/16 13:35:30 Not Available 0 20096117 10239005
hipmatch Not Available Not Available 0 0 0
gtp-tunnel Not Available Not Available 0 0 0
userid Not Available Not Available 0 0 0
auth Not Available Not Available 0 0 0
sctp Not Available Not Available 0 0 0

 

show logging-status device   <value>  Device serial no in Azure Panorama "

 

Type Last Log Rcvd Last Seq Num Rcvd Last Log Generated


Source IP : Default
Destination IP : Default
Source Daemon : unknown
Connection Id : 00xxxxxxxxxxxx
Log rate: 0
config N/A N/A N/A
system N/A N/A N/A
threat N/A N/A N/A
traffic N/A N/A N/A
hipmatch N/A N/A N/A
gtp-tunnel N/A N/A N/A
userid N/A N/A N/A
auth N/A N/A N/A
sctp N/A N/A N/A

 

I see all FWs are added as managed devices in Panorama ( All devices on PAN OS 8.1.3).

All security policies using Log forwarding profile with Panorama/Logging service option checked for all types of logs. 

 

Please suggest. 

Who Me Too'd this topic