Who Me Too'd this topic

Who Me Too'd this topic

L1 Bithead

Minemeld install error on Ubuntu 16.04.6 LTS (AMD 64 bit)

Unable to get past step 7 as I am getting the message "Unable to locate package minemeld". I have removed and readded the repo (step 5), and I saw a post about using AMD image instead of i386 image, none of which resolved the issue. Wondering what I am doing wrong, so any assistance is appreciated. Using the following install guide: https://live.paloaltonetworks.com/t5/MineMeld-Articles/Manually-install-MineMeld-on-Ubuntu-Server-16...Ubuntu_error.gif

Who Me Too'd this topic