Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Global Protect is blocking my internet

L0 Member

Help! I recently relocated to another state for a few months. My company laptop requires Global Protect VPN. It's always worked fine on any network I've used as well as my wifi hotspot or tethered to my phone. But, with the new Nextlink service, I can log into global protect and use all company resources normally. Teams, Outlook etc all work great. But, I have zero access to the web or, any web based apps that I need to do my job.

Another clue is that my firestick works great with the Nextlink service unless I turn on that VPN. 

I've worked with Nextlink for 2 weeks to solve this and I was assigned a static IP address. It made no difference at all. I've studied MTU rates etc but haven't found anything to work. I REALLY need this to be corrected but, none of the tech folks seem to know how to fix it. Any ideas at all would help. 

PS I've done all the tests, bypassed the router, used a cord instead of wireless etc.


Who Me Too'd this topic