Who Me Too'd this topic

Who Me Too'd this topic

L2 Linker

SSL Decryption

We do SSL Decryption on our PA.

 

Recently we have been seeing a lot of sites that do not decrypt

Chrome comes up with ERR_SSL_FALLBACK_BEYOND_MINIMUM_VERSION

Firefox does not have any meaning full error message

 

A quick google shows that it is to do with disabling of SSL v3.

When the site is added to no decryption policy it works, so obviously the issue is to do with SSL Decryption

 

But I do not understand what is forcing the browser back to SSL v3.

Can anyone please point me in the right direction. Is it the SSL cert that is installed on the PA ?

 

Who Me Too'd this topic