CVE-2023-50164 Apache Struts Vulnerability

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

CVE-2023-50164 Apache Struts Vulnerability

L0 Member

Hi I would like to enquire if any Palo Alto products are affected by the above vulnerability. 

Thanks. 

3 REPLIES 3

Community Team Member

Hi @Patricia_Tham ,

 

As per Palo Alto Networks Threat Vault, CVE-2023-50164 is covered in apps and threats update 8790.

 

kiwi_1-1704199116709.png

Kind regards,

-Kim.

 

 

LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

L5 Sessionator

PAN-OS is not using Apache Struts thus PAN-OS is not affected.

 

If you have the concern for another Palo Alto Networks products, please state it specifically (because there're various Palo Alto Networks products).

L1 Bithead

I have face some problem..

  • 3507 Views
  • 3 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!