Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4493 Views
  • 0 replies
  • 3 Likes

Query to get the number of the operating system.

Hello, I have used the below query to get the number of the operating system. dataset = endpoints| filter endpoint_status = CONNECTED| alter operating_system = to_json_string(operating_system)| alter operating_system1 = regextract(operating_system , "[^\.]*(Centos|RHEL|Amazon|Windows|Ubuntu)")| alter operating_system2 = arraystring(operating_sy...

Cortex XDR Agent license

If we keep Agent Status Configure the Cortex XDR Agent license revocation and deletion period connection lost as 30 days and Agent Deletion days as180 days will the entry be deleted from the console will it delete logs also for the deleted entries be it agent logs, audit logs, incident alerts, and management logs be also deleted from the console?

Resolved! Cohesity Agent keeps triggering powershell alarm in cortex xdr

I have witelistet choesity agent but i keeps trigger PowerShell script executing with iex from suspicious script source - Behavioral threat detected (rule: dotnet_iex_suspicious_source)Sep 30th 2022 16:04:40 SYSTEM powershell.exe 25384 29488 Process Start Process Start Command Line : powershell -nologo -noninteractive -executionpolicy bypass...

moversk_0-1664788133676.png
moversk by L0 Member
  • 3593 Views
  • 2 replies
  • 0 Likes

Resolved! Broker vm only for network mapper

Hi all, is it possible to use a broker vm just for network mapper without using it as a real broker vm? I don't need to modify my Cortex installation way of working, I just want to scan my network for missing cortex installation. Thanks

N2Z2 by L2 Linker
  • 3452 Views
  • 3 replies
  • 0 Likes

Resolved! Export and Import excluded alert Cortex XDR

Hi, I wonder if there is a method to export the excluded alert from a Cortex XDR tenant and import this exported excluded alert into another Cortex tenant. If I export the alert from the console filtering the alerts excluded=yes, I can download a .tsv file, but I don't know how to import this exclusions in the other tenant. I also tried to use A...

cannot install cortex on server core 2022

Hi all i try to install cortex agent 7.8 on server core 2022 but it fails with little explanation did someone success on it ? === Verbose logging started: 21-10-22 10:56:37 Build type: SHIP UNICODE 5.00.10011.00 Calling process: C:\Windows\system32\msiexec.exe === MSI (c) (94:38) [10:56:37:493]: Font created. Charset: Req=0, Ret=0...

hennart by L0 Member
  • 2275 Views
  • 1 replies
  • 0 Likes

How to query for Vulnerability Assessment Data

I would like to query XDR externally for the data stored in the Host Insights > Vulnerability Assessment page. I looked through all of the available APIs, but none of them seem to have data related to CVEs. I would not be opposed to writing a custom XQL query for this data, but I do not see fields related to CVE's in the xdr_data schema eith...

Resolved! Application Whitelisting (like Applocker, WDAC/MDAC, Airlock Digital) with Cortex XDR Pro?

Hello dear communinty, we would like to know, if there will be a functionality in the future like applocker or MDAC for whitelisting applications/scripts/etc.. If they are not in out WL, they cannot be executed and we get a information/alert. This is a very useful feature in the cybersecurity world and we need to know, if we get this done ...

RFeyertag by L4 Transporter
  • 4939 Views
  • 2 replies
  • 0 Likes

Resolved! Filter incidents on action in Cortex XDR

Hello, I would like to filter incidents on what kind of actions have been taken. Is this available or should I make a feature request somehow? Ie. filter on all incidents containing alerts that have prevented as action. Or Filter out any where the action is allowed. Best regards/Elisabeth

  • 2632 Posts
  • 99 Subscriptions