Disk not detected at startup

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Disk not detected at startup

L1 Bithead

Hi Community,

 

Yesterday we had an issue with our air-conditioner which caused the Palo Alto Firewall to restart due to high temperature. After the device booted up, I noticed some logs saying that disk is not detected/degraded. I tried restarting it one more time and the firewall still reports those logs. How can I fix this? Your advice/support is highly appreciated.

 

Capture.PNG

 

Thank you,

1 accepted solution

Accepted Solutions

Hi hoangtnk,

 

Raid was optional in 5020 and that is why you are getting this error.

 

You can refer to below knowledgebase article, this similar to what you are facing and I guess is safe:

https://live.paloaltonetworks.com/t5/Management-Articles/Message-on-PA-5000-Series-Disk-Pair-is-Degr...

 

I would recommend to open a case with support to confirm on this.

 

View solution in original post

6 REPLIES 6

L2 Linker

Hi @hoangtnk,

 

 What is the firewall model you are using ?

 

You can start by checking with command "show system raid detail", see if you notice any errors.

 

 

Hi hpunjabi,

 

I'm running a HA pair of PA-5020. Below is the output of the "show system raid detail":

 

disk.png

 

It looks like we simply don't have Disk 2 inserted. But does the "degraded" status indicate an issue with our PA's disk?

 

Thanks, 

Hi,

 

Btw, I'm trying to open a case for this issue, but cannot proceed at Step 3 (Select Asset). I don't see any button to choose an asset as suggested in this guideline: https://live.paloaltonetworks.com/t5/Management-Articles/How-to-Use-the-New-Web-Based-Case-Creation-...

 

Capture.PNG

 

I also tried different web browsers but it's still the same. Do you have similar problem with the new case management tool?

 

Thanks,

Community Team Member

Hi @hoangtnk,

 

It looks like you have Premium Partner support.

I don't think you can open a case directly with Palo Alto Networks but need to reach out to your ASC instead.

 

 

As per https://www.paloaltonetworks.com/services/support/customer-support-plan

 

Authorized Support Centers providing "Premium Partner Support," may submit online cases on behalf of their customers.

 

Cheers !

-Kiwi.

LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

Hi hoangtnk,

 

Raid was optional in 5020 and that is why you are getting this error.

 

You can refer to below knowledgebase article, this similar to what you are facing and I guess is safe:

https://live.paloaltonetworks.com/t5/Management-Articles/Message-on-PA-5000-Series-Disk-Pair-is-Degr...

 

I would recommend to open a case with support to confirm on this.

 

Thank you all for your help. I think my concern with PA's disk has been solved now 🙂

 

About the support plan, I'll reach out to ASC and ask them for help.

 

Thanks again,

  • 1 accepted solution
  • 4724 Views
  • 6 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!