Who Me Too'd this topic

Who Me Too'd this topic

L4 Transporter

Global Protect new Linux UI

I have the GP Linux CLI client working without any issues, however I wanted to test the UI client that just came out (5.1.0) Does anyone know how to actually use this? The PAN documentation has not been updated to mention this new version or the Linux UI yet. Installing it goes fine but I do not see anything installed to my desktop and when attempting to launch it from a command shell all I see is:

 

"Unable to run GlobalProtect CLI while GlobalProtect UI is running. Please consider installing the CLI only install package."

 

Which is great... but how do I find and launch the UI from my desktop? *confused*

Who Me Too'd this topic