Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4495 Views
  • 0 replies
  • 3 Likes

Detect when a service is stopped in Windows

One of the rules I am trying to create is to know when a particular service is stopped in Windows. Couple of things I have tried. 1. Event IDs: Typically Event ID 7036/7040 is generated when a service is stopped. But I cannot get a single result with my query dataset = xdr_data| filter action_evtlog_event_id in (7036,7040) As per https://docs-...

Resolved! BIOC not supported

Good afternoon, I'm trying to create a BIOC rule that tells me when users are trying to access the wetransfer.com and dropbox.com DNS. To do this, I generated the following XQL. When run, it shows me the logs of the connections to these DNS. dataset = xdr_data| filter dns_query_name = "*wetransfer*" or dns_query_name = "*dropbox*" This XQL...

Resolved! Feature Request – LLDP/CDP Support for Network-Based Endpoint Discovery

I would like to request a new feature for Cortex XDR that enables it to collect network information using the Link Layer Discovery Protocol (LLDP) and Cisco Discovery Protocol (CDP). By capturing LLDP/CDP packets directly from the endpoint's network interface, Cortex XDR can accurately identify the switch and port to which a device is connected....

WMartini by L1 Bithead
  • 2361 Views
  • 3 replies
  • 0 Likes

XQL removes endpoint CVEs and ALL information

I want to remove all information related to the endpoint "ABC". However, with the following xql query, it only removes cves that are exclusively associated with this endpoint. If a cves is associated with multiple endpoints, the affected_products, affected_hosts, and affected_hosts_count fields still display information related to "ABC".How shou...

Malware Scans

Hello community.Do you know what the “scanning complete” column in the malware scan results refers to? I see that in the values it shows 3 folders, does that mean that it only scans those 3 folders? I attach evidence

R.Tuyub by L1 Bithead
  • 1113 Views
  • 2 replies
  • 0 Likes

Cortex XDR on Citrix non-persistent multi-user server

Hi community Quite often we have issues with cortex xdr on citrix infrastructure. Currently meinly with windows server 2022 we are in the situation where it is not possible to run cortex at all because of possibel servercrashes which are not yet analyzed and resolved. So we needed to - at least temporary - change to microsoft defender. I wanted ...

Remo by L7 Applicator
  • 4479 Views
  • 6 replies
  • 0 Likes

Resolved! Modification of default scoring for Alert-->Malware--Suspicious Executable Detected

I am looking for a way to modify the severity score for the alert in category Malware, named Suspicious Executable Detected. By default, this stamps the alert with a MEDIUM severity and therefore creates an Incident with that Severity. I would like to manage the severity level of this alert, so that it is a HIGH severity, as at MEDIUM it does no...

DuncanGM by L0 Member
  • 1417 Views
  • 2 replies
  • 0 Likes

Question about folder exclusion

Hello Palo Live Community. I need to exclude a folder along with all its subfolders and files of any type. To do this, I set up a rule similar to the following:C:\Program Files (x86)\folder\*However, I keep getting alerts about suspicious files inside this folder.Does anyone know why this is happening, could the rule be structured incorrectly? F...

R.Tuyub by L1 Bithead
  • 978 Views
  • 2 replies
  • 0 Likes

Resolved! Automatic Artifact Analysis in Forensic Investigation

I have created and conducted some forensic cases on Cortex XDR, but one thing that has always intrigued me is the "Alert" tab in the Forensic Investigation section. Does this tab contain alerts generated by the automatic artifact analysis feature based on behavior rules? And how can I utilize this feature, as I have never seen any alerts appear ...

Resolved! XTH licence allocation

Hi We came to a conclusion that only handful of endpoints would benefit from the extra telemetries that add-on is collecting thus we do not want to purchase the add-on for the entire fleet. Is it possible to allocate XTH add-on only on endpoints that need telemetries the add-on provides? Thanks Tum

tmeksik by L2 Linker
  • 1167 Views
  • 1 replies
  • 0 Likes
  • 2633 Posts
  • 99 Subscriptions