cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Who Me Too'd this topic

Can't Update Expedition

L2 Linker

I'm trying to update my Expedition deployment because I think this may help with some of the issues I'm running into, but I can't actually get the update to run.

 

On the CLI, I've run 'sudo apt-get update' followed by 'sudo apt-get install expedition-beta' and I get this response:

 

You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
expedition-beta : Depends: php-radius but it is not going to be installed
linux-image-extra-4.4.0-134-generic : Depends: linux-image-4.4.0-134-generic but it is not going to be installed
linux-image-generic : Depends: linux-image-4.4.0-134-generic but it is not going to be installed
Recommends: thermald but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

 

If I try running 'sudo apt-get -f install' then it fails with this message:

Errors were encountered while processing:
/var/cache/apt/archives/linux-image-4.4.0-134-generic_4.4.0-134.160_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

 

Any way around this issue? I'm currently running version 1.0.93

Who Me Too'd this topic