cancel
Showing results for 
Search instead for 
Did you mean: 

Who rated this post

Cyber Elite
Cyber Elite

As @SteveCantwell already wrote for recommended versions check the article about release guidance. The direct link is this one: https://live.paloaltonetworks.com/t5/Customer-Resources/Support-PAN-OS-Software-Release-Guidance/ta-...

 

Just some little things I need to add:

  • If you use tls decryption with certificate revocation checking, make sure you upgrade to PAN-OS 9.1.10 and not 9.1.8/9 as there is a bug with this feature that could crash the decryption process
  • If you do not really, really need any of the new features of PAN-OS 10.1, then do not upgrade. This release is new and might(/probably) contains bugs that you do not want to have on a production firewall. Wait until there is a minor release that will be marked as a preferred one.

View solution in original post

Who rated this post