cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

EBL can be seen by PA3020 in GUI, but cannot be read in CLI

L1 Bithead

I have a pair of 3020s (configured for Active-Passive availability) and I'm trying to build an External Block List. I followed the documentation at Working with External Block List (EBL) Formats and Limitations. My EBL text file looks like this:

nnn.nnn.nnn.nnn 20140514 144338

where nnn is the octet of an IP address. There are several lines like that. None contain any of the special characters mentioned in the documentation.

When I go into the Dynamic Block List area of the GUI, and click the Test Source URL button, I get a pop-up message saying that the "Source URL is accessible". However, when I run an Import job to load the file, and use the CLI to check the output of the job, it show:

Enqueued                 ID         TypeStatus Result Completed

--------------------------------------------------------------------------

2014/05/14 15:40:15    1792   EBLRefresh   FIN   FAIL 15:41:10

Warnings:

Details:EBL(vsys1/Web Server Attackers) Unable to fetch external list.  Using old copy for refresh.

EBL(vsys1/Web Server Attackers) EBLRefresh job failed. No valid IPs found in list

I have tried added "/32" subnet masks after the IP addresses, and that makes no difference.

Hopefully I'm not missing something obvious. Any suggestions?

Who Me Too'd this topic