cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

User-ID Agent Upgrade

L1 Bithead

Hi,

 

We are planning to upgrade the User-ID Agent from version 6.0.6-4 to 7.0.3-13.

 

Three PAN-OS are running with version 7.1.1, 7.0.5-h2 and 7.0.2 use the same agent server.

 

Is version 7.0.3-13 will work with PAN-OS version above?

Who Me Too'd this topic