Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by • Community Team Member
  • 4681 Views
  • 1 replies
  • 3 Likes

Resolved! Performance Impact of Cortex XDR Process Monitoring and Process Injection Detection

Hi, We would like to understand whether there is any way to determine which processes are being actively monitored/analyzed by Cortex XDR on an endpoint and, more importantly, what performance impact this monitoring may be having on the applications. We are particularly interested in understanding whether process monitoring, process injection de...

tlmarques by • L4 Transporter
  • 590 Views
  • 1 replies
  • 0 Likes

Anyone else having XDR communication problems?

Starting later in the day on June 24, we started seeing endpoints show 'No connection to server' when opening the Cortex console on the endpoint. Endpoint tasks like collect firewall logs, pause protection and live terminal all fail. Some systems shows that they ARE connected to our tenant but trying to live terminal into them fails.

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by • Community Team Member
  • 4681 Views
  • 1 replies
  • 3 Likes

Resolved! analyse d'un pc

Bonjour je voudrais savoir si avec la console cortex paloalto je peux faire une analyse d'un pc? En vous remerciant par avance. et si cela n'est pas possible comment je peux le faire si vous avez une procedure je suis preneuse . Merci a vous belle journée

Resolved! Monitoring new network interface connections (USB NICs) via BIOC / XQL — Looking for best practices

Hi everyone,I am looking for guidance or community insights on how to monitor and track the connection and usage of networkndevices (especially USB Ethernet adapters, Wi-Fi dongles, and USB tethering) on Windows endpoints. Our goal is to detect whenever a new network interface is attached/enabled, capture its timestamp, and ideally trigger an al...

Whitelisting AI?

Hi, is there a way for XDR to create an AI whitelist so that only access to permitted AI executables is allowed and everything else automatically blocked?

Resolved! Non-Persistent VDI – File Collection and Investigation with XDR

Hi everyone, I need some help/advice. I’ve been seeing some cases on non-persistent VDIs where we receive alerts such as “Script Engine Activity - 3121803131”. Basically, the Cortex XDR alert is related to an HTML file hosted on a ShareFile share that I don’t have access to. From what I understand, the HTML file is essentially a web-page templat...

tlmarques by • L4 Transporter
  • 608 Views
  • 1 replies
  • 0 Likes

XDR CPU Spikes and logging levels

Hi Has anyone else come across this? I keep seeing CPU spikes on production web servers running v9.3 and 9.3 that has an impact on the end users. They come in roughly 45 minute bursts and running procmon indicates the cyserver.exe is causing them. One suggestion ive had is to clear the content cache in the possibility that a bad update is tryi...

XDR agent reboot recover everytime

Hi guys, Recently, we identified several computers running Cortex XDR version 9.2.0.120 with Content Version 2340-38788. After the machines start, connect to the tenant, and receive the latest content/information, they start rebooting approximately every minute. The Windows message displayed is: “You’re about to be signed out”“Reinício agendado...

tlmarques by • L4 Transporter
  • 408 Views
  • 1 replies
  • 0 Likes

Cortex XDR 8.9 Non-Persistent Citrix Servers and Cache Write Issue

Hello everyone, We have encountered and issue where the target servers do not get content updates. The citrix Windows servers reboot nightly with the golden image configurations but do not receive the latest content updates. At the same time, around noon we have to reboot the target servers due to write cache filling up to 100%. Have you enco...

Cortex XDR: Excluding Specific AI Agent PowerShell Activity While Maintaining Blocking

Currently, PowerShell activity generated by an AI Agent is being detected by Cortex XDR. After investigation, we confirmed that this activity is a false positive, as the AI Agent uses PowerShell for administrative/management purposes. Due to our internal operational policy, we cannot use Legacy Exceptions, so we are considering using Exclusion R...

.522643 by • L1 Bithead
  • 426 Views
  • 1 replies
  • 0 Likes

Resolved! Create an issue when FIM events detected

Hello experts, We plan to get the FIM module on top of my XDR. Having set up with FIM Profile and Policy, we could be able to see those events successfully. with the following information: 2. Dataset and Presets for FIM Dataset: xdr_data XQL Filter:dataset = xdr_data | filter fim_event = true Console: Inventory → Endpoints → File Integrity...

XDR Alert Dump – Finding the File That Triggered the Alert

I have a question. When we perform a Dump Alert and get the ZIP file, how can we analyze it in more detail? For example, if I want to see the .ps1 file that a particular user executed on the machine and that triggered the alert, would that file be included in the dump? I’ve already searched everywhere, but I can’t find it. I can see a folder cal...

tlmarques by • L4 Transporter
  • 278 Views
  • 1 replies
  • 0 Likes
  • 2670 Posts
  • 102 Subscriptions
Top Solution Authors