Cortex XSOAR Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 
Cortex XSOAR Discussions

Discussions

Cortex XSOAR - TAXII Server

Greetings,

I'm currently evaluating Cortex xSOAR and one of my requirement is to enable TAXII Server feature.

I can't find documentation about this feature so I am just testing every fields.

 

Some questions I need help:

What Taxii version is this support

...

postman-cortex-taxii.PNG
cortex-taxii-server-settings1.PNG
cortex-taxii-server-settings2.PNG
OCabrera by L0 Member
  • 826 Views
  • 1 replies
  • 0 Likes

Resolved! return results from python request(s) output

I have a custom integration where I am trying to map results (in strings) that are emails

into output to use for the next defined task or playbook.


I figured, IF the output looked like

 

output = 'email1\nemail2\nemail3' 

that I could do a return_results(

...

MrDuck by L1 Bithead
  • 1218 Views
  • 1 replies
  • 0 Likes

Confluence Service username ascii-problems

Hello

 

I've tried to add our Confluence Server into XSOAR (Version 6.2.0, Build 1271082), but I'm failing in the Test-Function.

I've used as example username "1" and also Password as "1". 

This is the result:

 

'ascii' codec can't encode character u'\u20<

...

Resolved! TLS Error XSOAR gui

Hi All,

 

Bit of an odd one this, for seemingly no reason my browser started the tls client hello with tls v1 instead of v1.2 this meant that although xosar was up and running I was unable to get  to the login page as xsoar was resetting the connection

...

EWSv2 mark item as junk issue

Hi Guys

 

Did anyone of you manage to mark emails as junk using !ews-mark-item-as-junk?

I can get the item from the mailbox using the id and even mark it read / unread.

 

But if I try to mark it as junk I get following error:

 

Failed mark-item-as-junk with

...

MS Graph Integration Issues

Late Yesterday something happened to all of my Ms Graph integrations. They now all return a Error in authentication. Try checking the credentials you entered. (85).. I have tried to recreate the application and key but same thing. 

Are there logs/or s

...

Resolved! Fetch RSA NetWitness incidents

Hello Guys,

I'm trying to fetch RSA incidents, using RSA NetWitness v11.1 integration, but the error "get_token failed with status: 401
(85)" appears, when I try to make the connection between the systems.
Has anyone managed to integrate the two platfor

...

New Dashboard Option Missing

Hi

 

I am currently experiencing an issue with an XSOAR instance on version 6.1 the option to create a new dashboard is not on the Dashboards Tab in the home screen, I wonder does anybody have any idea what may have happened ?

Pre-process rule doesn't work

Hello all,

 

We want to create a pre-process rule to drop all Phishing incident without [Phish Alert] inside the email subject.

 

We're creating the following rule

 

type equals Phishing AND emailto equals test@test.ts AND emailsubject contains [Phish Aler...

test.PNG