Panorama 4.1.8 LDAP Failure

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Panorama 4.1.8 LDAP Failure

Not applicable

Having upgraded our Panorama from 4.1.7 to 4.1.8 - we can no longer use the LDAP user authentication.

The user constantly gets "invalid username or password" (same message on the Panorama) - yet this worked without any problems with 4.1.7

On Panorama - one can see that in the LDAP profile - the Base option is never getting populated (dropdown option is only "none" rather than domain name).

Is this a new "feature" ?




Hi Tom,

Confirming that after removing the domain entry I was able to log on with my domain account.

The bind section however - will still not populate. It has to be there thou for the authentication to work.

So step forward - but not something I will try on my firewalls Smiley Happy



Yes, it works without "domain" entry Smiley Happy

On prior Version it works also without this entry. So where is it used for?


Confirmed on PA5020 that removing the "doman" entry in Kerberos resolved login issue on 4.1.8.

Not applicable

Confirmed here as well on PA2050.

Not applicable

Ive had to flip the "domain" entry setting back and forth to get LDAP to work correctly.

I would remove it, and it would work for a while....then I would have to add it back and then remove it to get it to work again.

Tech support has now suggested to me that I go back to version  4.1.7-h2

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!