Who Me Too'd this topic

Who Me Too'd this topic

L1 Bithead

VM-Series firewall on VirtualBox

Hi,

I know that VM-Series firewall requires VMware ESXi running vSphere 4.1 or 5.0.

But I don't have VMware right now on my laptop and only I have is Oracle VirtualBox 4.2.6 - just for tests and presentations (not for commercial purpose)

On VirtualBox I've already imported vmdk file  but when I launch PA-VM I see: 'Welcome to the PanOS Bootloader. Hit any key to stop autoboot...' and nothing happens.

Does anyone knows how to run VM-Series firewall on VirtualBox?

Who Me Too'd this topic