Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4327 Views
  • 0 replies
  • 3 Likes

CPU Utilization is high

Why does cortex XDR increase cpu usage ? And after agent upgradation does cpu usuage increase? what all other factors are there for high cpu utilization because of cortex xdr?

XQL Search- to get the source of the file

I want to know the XQL query or filters which helps in the analysis of alerts & to know the source of file where it is coming into our system. For example- whether user downloaded the file from browser or someone sent through outlook, from portable device, etc.

Resolved! Cortex XDR Parsing rule / SQL query

Hi All I am currently creating some parsing rules and I am using split to seperate the _raw_log field into its individual fields. After my initiail split I have one a field that starts with a comma, or multple commas, depending on the log. Does anyone know if it is possible to trim either: A single comma from the start, or A single character f...

URL Exception

Hi Team, Does Cortex XDR support URL filtering. We have a request to whitelist a URL on XDR in order for user to be able to access it. Wondering if this is even possible by XDR or should be taken care at proxy level. Thanks

2-Factor Authentication

Hello, Can we change authetication options while logging in to cortex xdr? While logging in first time on cortex XDR we selected google authenticator but mistakenly google authenticator app got deleted from phone and after re-installing it is unable to retrieve the XDR authentication. And we are unable to change the authentication option as ...

Resolved! XQL Query: Looking at Multiple Events

Hey there, I need some help with a query please. I want a query that returns instances of two events, but ONLY when the events do NOT occur within 2 minutes of each other. dataset = xdr_data | filter (event_type = ENUM.PROCESS and event_sub_type = ENUM.PROCESS_STOP and actor_process_image_name = "PanGPS.exe") or (action_evtlog_event_id = 1074 ...

SARowe_NZ by L3 Networker
  • 8038 Views
  • 6 replies
  • 1 Likes
  • 2591 Posts
  • 97 Subscriptions
Top Solution Authors