Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4358 Views
  • 0 replies
  • 3 Likes

Problems updating the agent

Hello colleagues! I'm having trouble updating my agents to versions 8.7 and 8.8. The current versions are 8.5 and 8.6. When performing the update, the following error appears: "The content package was faulty or could not be downloaded." Checking the retrival support files, the installation log shows the following: "Upgrade state: Not Exe...

C.Labra by L0 Member
  • 1230 Views
  • 1 replies
  • 0 Likes

content update issues on XDR 7.9CE

Hi everyone. Have anyone had issues with 7.9CE version about the content updates? I mean, the agents are not downloading the CUs. I even tried to install the agent on a win 7 VM and it installs indeed but doesn't download content updates. It is weird because I can even access via live terminal and execute scripts via interactive mode. i tri...

MarcoMJ by L1 Bithead
  • 839 Views
  • 1 replies
  • 0 Likes

User Message on IOC trigger

Hi, We have enabled user notifications in agent profile settings, when an event like malware detection occurs it is displayed to the user immediately. However, it does not show a notification for an IOC. Can we make a message appear for an IOC event ? Any help would be appreciated. Regards,

Toutrial: Detecting Tor Traffic in XSIAM

Hi Everyone, Some members in the community have recently been exploring ways to detect Tor traffic within their environments. I’ve spent some time working on a solution to this challenge, and I wanted to turn that work into a dedicated post so more people can benefit from it. Why This Matters ? Detecting communication with Tor exit nodes gi...

A.Elzedy by L2 Linker
  • 1451 Views
  • 2 replies
  • 0 Likes

Find USB mounted storage devices on Windows and macOS

Hi All, looking for some help here. We've been using a query a colleague wrote to find computers with USB's mounted. This is the query: // Description: Show drive mount activity dataset = xdr_data | filter event_type = ENUM.MOUNT | alter mount_point = action_mount_device_info -> storage_device_mount_point | alter storage_device_class_name...

Repeated False Incidents with Unknown Verdicts

Hi everyone, I’m currently facing an issue with Cortex XDR where I regularly receive incidents flagged as suspicious, This particular one shows: WF (WildFire) Verdict: Unknown VT (VirusTotal): 0/64 detections Every week, I keep seeing similar incidents, often related to legitimate services or vendors (e.g., Tata CLiQ Luxury in this case)...

Resolved! Correlation Rules that detect tor browser

Hello, We have decided to create a correlation rule in Cortex XDR to detect employees using the Tor Browser. However, based on our observations, it is possible to access the Tor Browser through a redirect from the Brave application, which is currently not being detected. We kindly ask for your assistance in reviewing the correlation rule we’ve c...

Understanding ENUM Constants in Cortex XSIAM XDR Data XQL

Hi Everyone, I’ve seen a lot of questions lately about the usage of constant ENUMs in Cortex XDR/XSIAM, especially after Unit42 released some IOC detection queries. These queries often contain clauses like: | filter agent_os_type = ENUM.AGENT_OS_WINDOWS and event_type = ENUM.PROCESS and event_sub_type in (ENUM.PROCESS_START, ENUM.PROCESS_STOP...

xql-enum-conditions.png
A.Elzedy by L2 Linker
  • 5667 Views
  • 3 replies
  • 3 Likes

Cortex XDR API requests

Hi everyone, There is an problem im facing with. The problem is -- Some of API requests are not shown in "Management Audit Logs". There is another API's which ones can be shown in "Management Audit Logs". Is there other option for this case? To collect unseen API logs?

OrkhanM by L1 Bithead
  • 878 Views
  • 1 replies
  • 0 Likes

Wildfire API for scanning before upload

Hi, I want to scan files before they get processed or uploaded to a linux server, if the file is malicious it is blocked from being uploaded, if clean then it gets uploaded and processed. Cortex XDR Prevent has on-write feature for windows only. I was searching and came across Wildfire API which can help with this. Does anyone have info about ...

jannette by L0 Member
  • 897 Views
  • 1 replies
  • 0 Likes

Resolved! Do we need to install XDR Collectors in our servers to Collect Windows Events ?

HI We are using cortex XDR and planning to deploy the XSIAM. We are working on the deployment. While reading the below document for collecting Windows events, XDR Collector Machine Requirements and Supported Operating Systems • Cortex XDR Pro Administrator Guide • Reader • Palo Alto Networks documentation portal My question is, We have the brok...

Cortex XDR Device Control Violation Query

Hi Team, How can I check device control violations using an XQL query? I have tried the query preset = device_controlbut I am only seeing details for USB device violations. I am expecting to see Bluetooth violations as well. Is this possible? If yes, please guide me.

  • 2599 Posts
  • 98 Subscriptions
Top Solution Authors