Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4356 Views
  • 0 replies
  • 3 Likes

Resolved! XQL query for host inventory with versions

Hi, I need a XQL query which outputs all endpoints and installed versions of a specific application. I found a way to get all computers with the application installed, but no version of it: config case_sensitive = false| dataset = host_inventory | filter applications != null| arrayexpand applications| alter applications=json_extract(applicati...

Cortex XDR Deletion

Hi, We have endpoints that we are considering deleting from our Gateway. It is my understanding that this is mainly a cosmetic/license recovery action, but my question is regarding the data from that endpoint. I found this in the documentation Data associated with the deleted endpoint is displayed in the Action Center tables and in the Cau...

ldonahue by L0 Member
  • 726 Views
  • 1 replies
  • 0 Likes

Email confirmation:

Hello Everyone, When we request the Palo Alto team to review or change the category of an executable that is already been tagged as 'Malware' , why don't we receive an email confirmation from the platform acknowledging the receipt or change of the case.Thanks

Resolved! Cortex XDR XQL query to get list of all vulnerabilities

Hello All, Could someone assist me with a Cortex XDR XQL query to list all vulnerabilities along with their associated endpoints? I'm looking for a list that includes each endpoint and its unique CVEs. also Does Cortex XDR gives remediation details along with vulnerability ? Cortex XDR #Hostinsight

AD Enumeration Powershell

Hi everyone, I need your help to understand whether it's possible to see which commands users are running in PowerShell—for example, Active Directory enumeration. I know that Cortex blocks malicious scripts like dumpcreds and BloodHound, but my question is: how can I receive an alert or monitor the execution of commands like "Get-ADUser *" or "G...

tlmarques by L4 Transporter
  • 1275 Views
  • 3 replies
  • 0 Likes

Resolved! Rare Admin Login in Environment

Hi guys, could anyone help me with the query I'm trying to do. I'm looking to build an alert based on the rarity of a login in the environment. For instance, raise an alert if "admin" logged in to a device, but that action hasn't been seen in the device/IP for 30 days. As an additional action, cut off the connection from that host IP to the doma...

a2123k1 by L1 Bithead
  • 1501 Views
  • 2 replies
  • 0 Likes

Detect when a service is stopped in Windows

One of the rules I am trying to create is to know when a particular service is stopped in Windows. Couple of things I have tried. 1. Event IDs: Typically Event ID 7036/7040 is generated when a service is stopped. But I cannot get a single result with my query dataset = xdr_data| filter action_evtlog_event_id in (7036,7040) As per https://docs-...

Resolved! BIOC not supported

Good afternoon, I'm trying to create a BIOC rule that tells me when users are trying to access the wetransfer.com and dropbox.com DNS. To do this, I generated the following XQL. When run, it shows me the logs of the connections to these DNS. dataset = xdr_data| filter dns_query_name = "*wetransfer*" or dns_query_name = "*dropbox*" This XQL...

Resolved! Feature Request – LLDP/CDP Support for Network-Based Endpoint Discovery

I would like to request a new feature for Cortex XDR that enables it to collect network information using the Link Layer Discovery Protocol (LLDP) and Cisco Discovery Protocol (CDP). By capturing LLDP/CDP packets directly from the endpoint's network interface, Cortex XDR can accurately identify the switch and port to which a device is connected....

WMartini by L1 Bithead
  • 2044 Views
  • 3 replies
  • 0 Likes
  • 2599 Posts
  • 98 Subscriptions
Top Solution Authors