Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4327 Views
  • 0 replies
  • 3 Likes

Resolved! Cortex XDR Pro - Looking for Scheduled tasks by name in mass?

Hello dear community, here is a script for searching specific scheduled tasks by name in mass. The search is via LIKE and wildcards are used. import subprocess import sys def ScheduledTask(scheduler_name): # PowerShell-Befehl mit Where-Object und Filterung für den TaskScheduler pscommand = f"""Get-ScheduledTask | Where-Object {{$...

RFeyertag_0-1713736580513.png
RFeyertag by L4 Transporter
  • 4860 Views
  • 3 replies
  • 3 Likes

Resolved! Keeping alive a program after closing Live Terminal

Hi everyone, I'm using Live Terminal to upload/download Microfsoft's MSERT on potentially infected devices, which are isolated. But, when running msert.exe via Live Terminal, it seems that the process is attached to my Live Terminal instance, meaning that if I want the MSERT scan to complete, I have to keep the Live Terminal session open. Is th...

G.Louhou by L1 Bithead
  • 1421 Views
  • 1 replies
  • 0 Likes

Resolved! Cortex XDR Installation issue for Windows 7 SP1 and Windows 2008 R2 SP1

Hi Community, I’m facing an issue while trying to install Cortex XDR Agent (7.9-CE) on Windows 7 SP1 and Windows 2008 R2 SP1 systems. According to the compatibility documentation, these platforms are supported, but I’m encountering the following error during installation: "Cortex XDR requires Azure Code Signing support. See Microsoft KB5022661 f...

53cd5e0d-b675-4282-8c6d-a9aba17cd4fe.jpg

Resolved! how remove softwares with XDR

Hello,I've two questions.First, I would like to know about your experience. How do you handle uninstalling software on specific devices that are not allowed and need to be removed via Cortex XDR without the user noticing?The second question is: Is it possible to block apps? For example, I don’t want users to install Wireshark. Can it be blocked

tlmarques by L4 Transporter
  • 2586 Views
  • 4 replies
  • 0 Likes

AWS CloudFormation preset template for Cortex XDR

Hi Cortex XDR community, We are trying to set up Cortex XDR to ingest cloud assets from AWS. It mentioned that aws clouldformation stack needs to be created using preset Cortext XDR template. Where this template can be found? Is there a link to download this template?

ReneeJas_0-1724260876234.png
ReneeJas by L0 Member
  • 1751 Views
  • 3 replies
  • 0 Likes

Compare results in table to lookup?

I have a lookup with software names and want to use it to compare it to results from xdr_data using the fields actor_process_image_path which is the dir the software in installed in. config case_sensitive = false | dataset = xdr_data | filter event_type = PROCESS and event_sub_type = PROCESS_START| filter actor_process_image_path in (dataset =...

Resolved! Cortex XDR agent deletion after a period of time

Is there any way to delete Cortex XDR agents automatically after a period of connection lost, like 6 months or so? We have a server which was not used for nearly half a year, and our IT team says its agent was deleted without them knowing. Is it really possible?

Cortex XDR Integration with NGFW

Hello, I have Cortex Pro per GB license and NGFW. I have successfully created certificate and it is showing as valid in XDR console. I have created a profile which is sending logs to Data Lake. I have applied it on many policies. But I cannot get NGFW logs in Cortex XDR. This is my log forwarding profile: I suspect that it can be because ...

JahidAliyev_0-1732795917715.png
JahidAliyev_1-1732796032373.png
JahidAliyev_2-1732796049357.png

Prevention Policy Rules Time to update?

Hey, I've configured a Prevention Policy Rules to apply on windows endpoints which have a tag = myname.How long should it take to apply on these endpoints ?For example if I go to "All endpoints" in the "Assigned Prevention Policy" I still see the old policy name applied . How can I check locally on the endpoints which policy applied ? is there...

Creating disable prevention rule for Alerts with different sha256 but all other values were same

We have created a disable prevention rule for a few Cortex XDR agent-blocked alerts because they were false-positive. However, we recently received 2 new alerts with the same fields as the ones for which we created the disable prevention rule. I only observed that the sha256 value is different for the new alerts. So is it because of the differen...

Cortex XDR Ransomware Protection - Protection Mode "Aggressive" vs "Normal"

Hello Is there the cheat sheet of comparison of Ransomware Protection Mode "Aggressive mode" vs "Normal". I have no idea key differences between "Aggressive" and "Normal" mode. I need to that cheat sheet in my report. Anybody can provide or Do Palo Alto officially provided that cheat sheet. Where could I access? Thank you. Cortex XDR

Alert to Incident

Hey dear community, do I have the chance to elevate a alert to an incident? I tried allready to set the severity of an alert to critical, but nothing happened. This alert doesn't get an Incident ID. I thought this was possible in the past, but I can't remember if I am doing it right. BR Rob

RFeyertag by L4 Transporter
  • 6921 Views
  • 7 replies
  • 0 Likes

Cortex XDR does not show file name

Hello everyone, I have an incident and when I open related logs, it is showing large upload. I can see a bunch of logs which indicates that someone has uploaded 53 mb file to amazon or one drive. I saw destionation host as ........amazon.com and initiatior path as ...../msedge. Unfortunately I could not see the file name itself. What can be r...

  • 2591 Posts
  • 97 Subscriptions
Top Solution Authors