Expedition Discussions

Start a topic
  • Expedition server sizing

    Anyone know server sizing requirements for this? Minimum cpu, memory and storage? Also, what is the recommend...

    01-14-2019 Posted by jwillie3
    9 Replies
    9374 Views
  • ML gets stuck at "Pending"

    I started by running the command scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal...

    08-01-2018 Posted by mbowling
    26 Replies
    14124 Views
  • If You Need an OVA...

    I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW): h...

    09-05-2018 Posted by trice
    44 Replies
    23902 Views
  • Migration

    Hi, I want to migrate configuration from fortinet to palo alto ,can you let me know the procedure ahead.

    08-12-2020 Posted by Swetang
    3 Replies
    121 Views
  • Possible Object Filter Bug?

    I'm having an issue trying to filter my objects list on one of my panoramas to show only the unused objects. H...

    05-07-2020 Posted by BOkay
    5 Replies
    1204 Views
  • PFSense Migration Help

    Is it possible to import a PFSense XML into Expedition to speed up a migration or does anyone have any tips or...

    07-29-2020 Posted by JohnMaki
    2 Replies
    251 Views
  • ML gets stuck at "Pending"

    I started by running the command scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal...

    08-01-2018 Posted by mbowling
    26 Replies
    14124 Views
  • ML gets stuck at "Ready"

    Hello all, i'm trying to use ML but for some reason i cannot process the data. I've managed to export the dat...

    07-20-2020 Posted by MartinMalek
    8 Replies
    688 Views
  • upgrade expedition failed

    under CLI , I tried to upgrade expedition from 1.1.42 to latest version but upgrade seems failed. just wonderi...

    01-21-2020 Posted by ZHOUJO5
    12 Replies
    2922 Views
  • Can't Update Expedition

    I'm trying to update my Expeditiondeployment because I think this may help with some of the issues I'm running...

    08-29-2018 Posted by JamesWW
    9 Replies
    10095 Views
  • Can't install Expedition

    Trying to install expedition using the script. The script can find a repository. any help would be great. Than...

    09-11-2019 Posted by Tim_Walters
    3 Replies
    1761 Views
  • NaN value under Tags

    Hi Everyone, I imported some ASA configs into Expedition and received NaN valudes in Object-Tags, under the I...

    07-17-2020 Posted by JARosario
    4 Replies
    493 Views
  • LDAP group authentication

    Is there a way to authenticate an LDAP group rather than individual engineers to Expedition? Maybe via RADIUS...

    07-02-2020 Posted by JonCrockett
    3 Replies
    452 Views
  • OVA file

    Hi I downlaoded the OVA file but when I import on WS 15 pro I got the following error "Size mismatch during ...

    04-15-2019 Posted by Derlylop
    7 Replies
    4558 Views
COVID-19 Response Center
Ask Questions Get Answers Join the Live Community
Top Liked Authors
Top Solution Authors
Labels