Brute force not triggered

Reply
L2 Linker

Brute force not triggered

Hi,

 

I would like to stop (block) an ip when there are a number of failed logon attempts but I cant get it to work. The vulnurability signatures are not being triggered. The other day someone tried over 400 different user names against out owa. 6 tries for each. None were sucessfull, and we use MFA, but I still want to halt the attack. Can it be done? I´ve enabled inbound decryption and now I see application Outlook-web insteaf of just ssl. I´ve also created exceptions for all brute force signatures to trigger after just 5 repeats for testing. But no child signatures (failed log on attempt etc.) are triggered so the parent signature never fires no matter how low I set the threashold. What could be wrong? Is the decryption still not working fully so the failed attempts are hidden in the ssl stream? How can I troubleshoot?

 

Thanks,

 

Mikael

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!