Recent Sophos update has broken HIP checks on Global Protect

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Recent Sophos update has broken HIP checks on Global Protect

L0 Member

We have an issue that we have logged a PA TAC case but wanted to stick out a forum post to see if others are having this issue.

 

It seems when the machine upgrades Sophos from 2.20.11 to 2.20.13, we get the following message:

 

"Your AntiVirus is not updated". HIP checks then fail. The only thing changed is the version of Sophos, but the HIP checks don't care about versions, or arent meant to care about versions.

 

This issue is happening on multiple portals deployed, all running different versions of PAN-OS. 9.0.3-h3, 9.1.7 and 10.1.3

18 REPLIES 18

L1 Bithead

Can confirm.  Same issue first noticed yesterday.

 

L3 Networker

Same issue noticed yesterday.

Reinstalling Sophos has fixed the issue for us.

L1 Bithead

Unfortunately, reinstalling Sophos did not fix it for me.

L0 Member

We've had the same issue running 9.1.12-h3, we've deployed a work around but could really do with a fix. The work around we've implemented is stop checking for virus definitions within a specific period which is less than ideal. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!