Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4531 Views
  • 0 replies
  • 3 Likes

URL Exception

Hi Team, Does Cortex XDR support URL filtering. We have a request to whitelist a URL on XDR in order for user to be able to access it. Wondering if this is even possible by XDR or should be taken care at proxy level. Thanks

2-Factor Authentication

Hello, Can we change authetication options while logging in to cortex xdr? While logging in first time on cortex XDR we selected google authenticator but mistakenly google authenticator app got deleted from phone and after re-installing it is unable to retrieve the XDR authentication. And we are unable to change the authentication option as ...

Resolved! XQL Query: Looking at Multiple Events

Hey there, I need some help with a query please. I want a query that returns instances of two events, but ONLY when the events do NOT occur within 2 minutes of each other. dataset = xdr_data | filter (event_type = ENUM.PROCESS and event_sub_type = ENUM.PROCESS_STOP and actor_process_image_name = "PanGPS.exe") or (action_evtlog_event_id = 1074 ...

SARowe_NZ by L3 Networker
  • 9031 Views
  • 6 replies
  • 1 Likes

Unit 42 Threat Brief: 3CXDesktop Application Attack

Unit 42 has posted a threat brief detailing the attack, IOC's, and product mitigations. We will continue to update the brief as we get additional details or expanded product mitigations. The brief can be found here https://unit42.paloaltonetworks.com/3cxdesktopapp-supply-chain-attack/

dmilrad by L3 Networker
  • 1512 Views
  • 1 replies
  • 0 Likes

Resolved! Cortex alert

Hi, we are getting multiple alerts from one particular Device. The alert name is Recurring access to rare IP, we checked the alert nothing has been suspicious, all are legitimate processes. still we are getting fatigue alerts. Guys, can you give some ideas for this?

Resolved! Cortex XDR Agent 8.0 Windows Requirements? Windows 7 compatible?

Hi, According to the Cortex Helpcenter Cortex XDR Agent version 8.0 should support Windows 7 SP1: https://docs-cortex.paloaltonetworks.com/r/Cortex-XDR/8.0/Cortex-XDR-Agent-Administrator-Guide/Cortex-XDR-Agent-for-Windows-Requirements But when trying to install it on some test Win 7 and Win 8.1 clients (.NET4.7 installed), the installer itself...

Resolved! XQL Query: Hunting Supply Chain Attack for 3CX

This is more from how people are hunting with different EDR tools, so just throwing out something with XQL to the community which might be helpful for us all: Note: All of the below queries are created from an environment which does not uses 3CX so correct where possible guys. Query 1: Monitor general Public IP address communication form 3CX...

  • 2643 Posts
  • 101 Subscriptions
Top Solution Authors