Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4320 Views
  • 0 replies
  • 3 Likes

Cortex XDR-Extensions Policy Rules

Hello Everyone, He have a policy management in the extension policy rules to Block the USB in the workstation. Now we find a issue with samsung mobile, when the device is connected and mass storage is allowed it skips the policy and for some reason it is not being applied, for the rest of the devices (apple, xiomi, pixel) these are blocked. I ...

Bitlocker + Intune + XDR

Good morning everybody, I would like to ask you about the Disk Encryption Visibility tab in Cortex XDR. When the endpoint is managed by Microsoft Intune and the Bitlocker function is managed also from there, I would like to see a proper Encryption status - Compliant. Or find a way how to match settings done by Intune and properly detected by XD...

High Memory Usage Due to Cortex Telemetry Backlog

I'm experiencing high memory usage issues on some endpoints, and about 99% of it appears to be caused by Cortex. Why does this happen?Cortex consumes telemetry in real time. However, if it fails to send the telemetry from the machine to the Cortex gateway (for various reasons), it accumulates the data locally and then sends it all at once. This ...

cvrsilva by L1 Bithead
  • 1622 Views
  • 3 replies
  • 0 Likes

Rule hidden_imgs

Hello Everyone, The cortex agent is blocking a legitimite file which is hidden. What is the solution of this. The alarm is also not generated in cortex xdr.Thanks for your help

Resolved! Cortex XDR along with Defender for endpoint Compatibility

Does anyone have a list of guidelines to follow when running cortex xdr (Report mode) in parallel with defender (active mode) for workstations as well as servers? Do i need to do any exclusions/whitelisting? Do I need to disable any features in XDR to prevent issues? In xdr compatibility matrix https://docs-cortex.paloaltonetworks.com/r/Cortex...

Resolved! XQL Creation time filter

dataset = alerts I need to filter alerts using XQL. However, when I use the above query in the usual format, it filters alerts based on the last update time. What I actually need is to filter alerts based on their creation time. How can I do that?

Chamindu by L1 Bithead
  • 2133 Views
  • 2 replies
  • 0 Likes

BIOC Rule Through XQL vs Builder

Here is my BIOC Rule using XQL. dataset = xdr_data | filter event_type = ENUM.FILE | filter agent_hostname = "XXXXX"| filter action_file_path = "D:\XX\YY\*"| filter event_sub_type = ENUM.FILE_RENAME OR event_sub_type = ENUM.FILE_REMOVE OR event_sub_type = ENUM.FILE_WRITE I now get 12 alerts in the BIOC Rule If I use Query Builder for BIOC...

Resolved! Join two datasets and count how many times a host appears, even if zero

Let's say I have a dataset with list of hostnames, for ex: cphost cpcluster_name cphost_roleone.example.com Test Subscribertwo.example.com Test Subscriberthree.example.com Test Subscriberfour.example.com Test Subscriber And another dataset with RADIUS auth logs, for example _raw_log"sourcetype":"syslog_clearpass" "host":"" hostname:one.examp...

Question around unsigned binaries and Cortex XDR agent detections

Hi folks, I've been administering Cortex XDR pro for a few years now and just lately in the last 3-4 months we've noticed that unsigned binaries that just got created(usually some of our internal developers testing builds) aren't automatically blocked by the XDR agent anymore. It was under my impression that Cortex XDR pro was preventing exe...

Resolved! Details regarding %PROGRAMDATA%\Cyvera\ folders

Interesting query I got was from a client running Microsoft defender alongside Cortex XDR. I already understand from another post: https://live.paloaltonetworks.com/t5/cortex-xdr-discussions/cortex-xdr-along-side-ms-defender-for-endpoint/td-p/1223498 Not to have both active at the same time, either has to be either passive or disabled. His c...

MoKhaled by L0 Member
  • 3345 Views
  • 1 replies
  • 0 Likes

Disable email option completely for MFA

Hi Hope this is still relevant here as we are using PAN SSO to sign into Cortex XDR..... I would like to know if we have an option to disable email MFA if we have other active options enabled e.g. TOTP or Windows Hello. I would have guess this would be a no - as the MFA email would be always required as a fallback option. We are designin...

tmeksik by L2 Linker
  • 1117 Views
  • 3 replies
  • 0 Likes
  • 2585 Posts
  • 95 Subscriptions
Top Solution Authors