Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4327 Views
  • 0 replies
  • 3 Likes

Resolved! Broker VM

Hi Community people, We are trying to login web UI VM broker. We forgot the password, Default password wont work. Could you please advise, How can i change password in VM broker. is that any possibility to change password or retrieve the old password? Thanks in advance.

Cortex XDR Auto Quarantine

Hey all, Does anyone have experience with turning auto quarantine on? I don't see much documentation on it but I'm assuming its as simple as quarantining the files associated with Wildfire verdicts. We're looking to set up recurring malware scans on groups of assets at a time. I know that when malicious files are found, they create alerts/in...

Block versus Quarantine Malware Module Settings

Is there a greater benefit to enabling the Quarantine setting versus the Block setting across the different modules in the Cortex XDR Malware profile? It is my understanding that both/either will result in the expected protective action (i.e. a potential threat will not be allowed to execute).

Resolved! Blocking Prtscr via XDR

Hi All, Can we block prtscr - basically we dont want our users to take screenshot by using this button and paste the sensitive data anywhere. Pls let me know if it is possible through XDR. Regards, Shahwaz

Possible threat detected in chrome browser (network.mojom.NetworkService)

Hello Community Through Query Center, strange traffic behavior towards different IPs will be detected (Through a third-party firewall, computers trying to reach those IP addresses are quarantined) Generating a query to find out which computers are trying to reach those IPs, the following remote connection is detected in the actor_process_comma...

GiovanniO_1-1709076785612.png

Resolved! Group By Host in Filtered XQL Query

What I want to do is generate a report showing the filtered list of CVEs on each host, multiple CVEs would show up in a single field concatenated with commas or semi-colons dataset = va_endpoints|arrayexpand cves| filter CVES in ("CVE-2019-2725", "CVE-2018-7600", "CVE-2021-44228", "CVE-2019-1653, <75 more CVEs>) So the current output looks...

tporritt by L0 Member
  • 3818 Views
  • 1 replies
  • 0 Likes

Annoying Orbs in Dashboard Background

Hi Does someone know how to disable these annoying and resource hungry things? The CPU drops from ~30% to below 3% as soon as i disable this in the developer tools: xdr-animated-orbs _ngcontent-awl-c931 (Tried with Vivaldi and Edge.) Who would come up with something like that?!

XQL query display hosts with KB not installed

Hi, If I want to display hosts with some KBs installed, it is relatively easy as I use following query: preset = host_inventory_kbs | filter endpoint_type contains "WORKSTATION" and hotfix_id in ("KB5034763","KB5034122") | fields endpoint_name Problem starts when I want to display hosts without any of KBs installed as with operator NOT IN, resu...

Resolved! cortex XDR add SHA1 detection

Does anyone know a way to detect for SHA1 on Cortex XDR? Regarding IOC, it can't add SHA1 into hash type. Regarding BIOC, for xdr_data, there is no columns to determine the SHA1 for a file or process: Any ideas?

frankflu_0-1709796005779.png

Cortex XDR agent problem

Hi, I have problem im having trouble setting up Cortex XDR agent. I have installed 7.5.102.21864 [CE] version to my windows 7 machine via proxy and network access is ok. As usually when agent is installed it changes state to enabled by itself. For now its not changing the status to enabled and i cannot see it on console. When i check firewall i ...

  • 2591 Posts
  • 97 Subscriptions
Top Solution Authors