Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4356 Views
  • 0 replies
  • 3 Likes

Annoying Orbs in Dashboard Background

Hi Does someone know how to disable these annoying and resource hungry things? The CPU drops from ~30% to below 3% as soon as i disable this in the developer tools: xdr-animated-orbs _ngcontent-awl-c931 (Tried with Vivaldi and Edge.) Who would come up with something like that?!

XQL query display hosts with KB not installed

Hi, If I want to display hosts with some KBs installed, it is relatively easy as I use following query: preset = host_inventory_kbs | filter endpoint_type contains "WORKSTATION" and hotfix_id in ("KB5034763","KB5034122") | fields endpoint_name Problem starts when I want to display hosts without any of KBs installed as with operator NOT IN, resu...

Resolved! cortex XDR add SHA1 detection

Does anyone know a way to detect for SHA1 on Cortex XDR? Regarding IOC, it can't add SHA1 into hash type. Regarding BIOC, for xdr_data, there is no columns to determine the SHA1 for a file or process: Any ideas?

frankflu_0-1709796005779.png

Cortex XDR agent problem

Hi, I have problem im having trouble setting up Cortex XDR agent. I have installed 7.5.102.21864 [CE] version to my windows 7 machine via proxy and network access is ok. As usually when agent is installed it changes state to enabled by itself. For now its not changing the status to enabled and i cannot see it on console. When i check firewall i ...

Resolved! USB Use - empty results table rows

Hello, Currently I am monitoring USB device use within my tenant, with the following query: config case_sensitive = false | preset = device_control | join (dataset = endpoints ) as EP EP.endpoint_name = agent_hostname | filter event_sub_type = ENUM.MOUNT_DRIVE_MOUNT | dedup agent_hostname | fields _time, agent_hostname, user, agent_ip_addres...

PaulThomas00_0-1709669155349.png

Resolved! Reports on automatic scans

Good morning, We want to schedule automatic scans for some servers, currently we already have a malware profile created that runs these scans. The problem is when it only generates a log that it was done, but no report as such. Is there any way to give us a report of the scan when the automatic scans are scheduled? or it will only generate a r...

dlozanog by L0 Member
  • 2210 Views
  • 1 replies
  • 0 Likes

Resolved! Filter by IP address range

Hello there, I've definied multiple IP address ranges in the assets module of Cortex XDR console. Some range belongs to the same factory. Ranges have a name like this : FactoryName - VlanName We have multiple units. Somes units contains multiple factories. I would like to create dynamics endpoints group (for units) filtered on the IP addre...

Data Ingestion License Violation

After our Cortex XDR tenant was upgraded to 3.9 we started receiving the following error: "License Violation warning Based on a 7 day average calculation from February 24th 2024 to March 1st 2024, your daily ingestion quota is exceeded." Looking at the Data Ingestion Dashboard it appears our NGFW data ingestion is reporting to has significantl...

jruck by L2 Linker
  • 4131 Views
  • 6 replies
  • 0 Likes
  • 2599 Posts
  • 98 Subscriptions
Top Solution Authors