Expedition Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 
Expedition Discussions

Discussions

Resolved! ML gets stuck at "Pending"

I started by running the command

scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv

on my PA220. 

 

root@Expedition:/PALogs# ls -l
total 64296
-rw-rw-r-- 1 expe

...

Untitled.png
mbowling by L1 Bithead
  • 25487 Views
  • 26 replies
  • 3 Likes

If You Need an OVA...

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW):

https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c

 

Be sure to go Settings > M. Learning > and change the Expedition ML Addr

...

trice by L1 Bithead
  • 39147 Views
  • 44 replies
  • 22 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini

 

sudo vi /etc/php/7.0/apache2/php.ini go to line where this ...

alestevez by L7 Applicator
  • 18460 Views
  • 5 replies
  • 11 Likes

Resolved! Checkpoint R77.30 IPSec Tunnels not importing

Hello,

 

I am beginning a conversion of firewalls from CheckPoint R77.30 to Palo and we are getting all of the objects I would expect except for the IPSec Tunnels. The firewall's I am converting all have tunnels that would be great to get converted.

...

Migrate VPNs from ASA

Hi Guys, 

 

I'm migrating to a PA 3220 running PAN-OS 8.1.5. I migrated the Cisco config using the migration tool  3.3.10.

Policies, Zones, Interfaces, NATs, everything was migrated. However, site to site VPNs weren't.

 

Doesn't the migration tool mi

...

WRibeiro by L1 Bithead
  • 7225 Views
  • 12 replies
  • 0 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini

 

sudo vi /etc/php/7.0/apache2/php.ini go to line where this ...

alestevez by L7 Applicator
  • 18460 Views
  • 5 replies
  • 11 Likes

Expedition - ML stuck at pending

Hi could someone see if they recognise what this error log is please:

 

/home/expedition/PALogs# tail -f /tmp/error_logCoCo
Caused by: java.net.ConnectException: Connection refused (Connection refused)
at java.net.PlainSocketImpl.socketConnect(Native M

...

daburns by L0 Member
  • 1668 Views
  • 2 replies
  • 0 Likes

Juniper SRX Merged Output Missing Objects

I have been working on an SRX to PANW migration in Expedition. The source Junos files come from JUNOS 12.3X48-D25.3 and have been sanitized prior to import in to Expedition. All of the objects appear in Expedition and after I run through all of the c

...

Resolved! Simple CSV address Import not working

Hi Community,

 

I'm exploding... did a few Juniper migrations lately and we have an issue, that the address import is not working as expected.

The object names are fine, but all the addresses got value "1.1.1.1" - lot's of manual work or scripting.

 

...

Chacko42 by L4 Transporter
  • 1999 Views
  • 2 replies
  • 0 Likes

Expedition csv logs stuck in pending

Hi everyone,

I have added firewall logs from our Palo Alto 5000 series to the Expedition VM /PALogs . I have copied the orginal .csv as a duplicate with root as the owner and the original with expedition as the owner. Both files appear in Devices > M.

...

Screen Shot 2018-06-26 at 10.35.44 AM.png
Screen Shot 2018-06-26 at 10.37.27 AM.png
Screen Shot 2018-06-26 at 10.36.50 AM.png

Scheduled Log Export to a AWS Expedition Server

Hello,

 

Does anyone know how to configure the Scheduled Log Export in a firewall to use the AWS ubuntu username and key pair?  The Expedition-LogAnalysisGuide_v1.0.2.pdf document on page 7 states to use the "expedition" username and password on the

...

jrtuck by L2 Linker
  • 1035 Views
  • 2 replies
  • 0 Likes

Update Not working.

I have had 1.0.105 installed for a while ..

 

I know it has some inconsistencies and wondered if an update may fix these. But when I go to update tab it just tells me I need a FW rule. That's there, but how do I force an update?

 

All I see in the FW

...

Top Solution Authors
Top Liked Authors
Labels