HA Cluster update issues

Reply
L0 Member

HA Cluster update issues

I've had an odd issue crop up.

I have two PA-820's in a HA cluster.

Everything has been working fine for over a year, no issues at all.

Starting Friday afternoon of last week, I began getting alerts from the passive device.

The alerts are for being unable to load threat protection updates and being unable to connect to the user ID agent.

 

Nothing at all has changed before it started happening. I have rebooted both nodes over the weekend, no change.

The passive node appears to be unable to get to the internet, no routes listed at all. I can ping anything I want on the internal network but nothing on the internet.

 

The active node works fine, no alerts, updates are loading, everything looks good.

The passive node is sending me alerts every 30 minutes, not updating, can't check for licenses or firmware...

 

HA Cluster shows synced up and all good, but I can't figure out what's going on with the passive node.

 

Any thoughts?

L7 Applicator

When you mention that nothing has changed then I assume that service route was and is through management interface?

Device > Setup > Services > Service Route Configuration

 

If you use network interface then passive device don't have connectivity as only network interfaces of active devices pass traffic.

Enterprise Architect @ Cloud Carib www.cloudcarib.com
ACE, PCNSE, PCNSI
Cyber Elite

Also how is the updates get syn?

 

does from active to passive or both firewalls have direct connections to the internet?

 

what does system logs tell?

MP
L0 Member

Correct on both counts, gateway for updates is through the MGMT interface, and the gateway for that interface is pingable.

It's setup to sync from active to passive, but that said, both devices have access to the internet over the gateway on the mgmt interface.

 

 

Cyber Elite

please check system logs on the active and passive device?

 

or 

 

other thing can we to force the updates from the cli to the passive PA?

MP
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!