Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4322 Views
  • 0 replies
  • 3 Likes

XQL Query Assistance

Hi all, I'm new to Cortex and creating XQL queries. I was looking for a way to detect a brute force attack (failed logins followed by a successful login). Are there any good resources available online or can someone help me get this query built? Thanks in advance#Cortex XDR

Resolved! Agent interface display language

Hey All, has anyone had to ever "set" a default language for the agent interface for a select group of users? Ideally, I would like to flip all endpoints from a specific location to French. If this is NOT possible, is there a way to set the language from install? Thank you,Joe

Parsing rules

Hello, I am sending Cisco Asa logs to Cortex XDR and XDR automatically creates parsing rule of "Ingest". When I am searching for "cisco_asa_rules" in query, I got a field named "raw" which contains detailed format of log: That is a detailed format of raw field: --- <116>Feb 16 2024 05:54:25 firepower : %FTD-4-430003: EventPriority: L...

Resolved! Windows Anti-Malware Scan Interface (AMSI) and Cortex XDR

Hey community, I'm curious if anyone's had experience with integrating AMSI with Sharepoint servers and how Cortex XDR works into all of that. I am curious also, if AMSI needs to be enabled or if it's recommended to be disabled. Any current configuration documentation I find references Microsoft Defender and we've disabled that running XDR alo...

CraigV123 by L3 Networker
  • 6138 Views
  • 3 replies
  • 0 Likes

Resolved! XQL query between 2 dates

Hi, I want to query a specific number of events between 2 dates. I have this query below, but it is missing the "between current_date and last 5 minutes" dataset = fortinet_fortiauthenticator_vm_raw | filter deviceSeverity != "information" | filter deviceSeverity != "notice" | filter deviceSeverity = "warning" | comp count(msg) as counter | ...

Resolved! Agent not communicating

Hello, If I ask, can you please answer to this question? The certificate used for decryption was installed as a trusted root CA certificate to ensure communication between the Cortex XDR Agent and Cortex XDR Management Console. What action needs to be taken if the administrator determines the Cortex XDR Agents are not communicating with the Cor...

Cortex XDR 3.9 Release Notes - UEFI protection module

I noticed that Cortex XDR 3.9 includes something called a "UEFI protection module". Here is the description from the release notes: "Cortex XDR has expanded its malware protection capabilities by adding the UEFI protection module, which reinforces and provides coverage against pre-boot attacks." Source We've had some compatibility issues in ...

dbherol by L0 Member
  • 1963 Views
  • 1 replies
  • 0 Likes

Cortex XDR agent error 307

Hi all, I have an issue that started popping up with an agent installation - newly installed agents throw out a 307 error. the package is present on the xdr management console, and we are beneath the license limit. What can be the issue here?

Scan endpoint error

Hi, I need help, I have Cortex XDR policy to allow scans on the endpoint, however users are unable to start the scans, the option does not appear I can only scan, with cmd as administrator (cytool scan start) , in the GUI I can't even do it as administrator: my configuration:

tlmarques_0-1706887670317.png
tlmarques_1-1706887790216.png
tlmarques by L4 Transporter
  • 1624 Views
  • 2 replies
  • 0 Likes

Resolved! XQL - Process Tree Analysis - Join Statements

Hello,I am currently trying to create a five depth process tree to perform long tail analysis on it.The query in KQL language can be found here The moment I perform the first join statement everything breaksHere is the almost complete code but you can just test the first join. dataset = xdr_data | filter event_type = ENUM.PROCESS | fields agen...

Cortex XDR Local Analysis Worker high memory usage.

Hi, After upgrading Cortex XDR agent to version 8.2.1.47908 , one of our servers suffer massive memory usage by multiple Cortex XDR Local Analysis Worker processes (8x2GB=16GB RAM). After restarting the Cortex agent, memory is freed for a while, but the problem comes back again. The server is Windows Server 2016 (10.0.14393) – could you help me...

  • 2587 Posts
  • 95 Subscriptions
Top Solution Authors