General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Threat Vector, a Unit 42 Podcast, is Now on LIVEcommunity!

We have some exciting community news to share: Threat Vector, a Unit 42 podcast, is now on LIVEcommunity!

 

Threat Vector is your compass in the world of cyberthreats. Listen to this biweekly podcast to learn about unique threat intelligence, cutting

...

jforsythe by Community Team Member
  • 327 Views
  • 0 replies
  • 0 Likes

How and Why to Accept a Solution to Your Post

Did you know that you can help your fellow community members by accepting solutions when a reply answers your question. Accepted solutions are a super-helpful resource in the community, and we want to make sure our members understand how this feature

...

JayGolf_0-1691518400714.jpeg
JayGolf by Community Team Member
  • 3683 Views
  • 2 replies
  • 14 Likes

Resolved! Problem with SSL youtube app

Hi,

From yesterday we have issues with the app categorization. We have a QoS profile defined for youtube with a max bandwith of 5mb.

When we browse any https URL the PA appliance categorizes as "youtube-base", with an url categorization of "any":

This i

...

ecardona by L1 Bithead
  • 4003 Views
  • 6 replies
  • 0 Likes

botnet detection xml-api & url filtering license

hello.

i'd like to know about botnet detection.

1. XML-API

If I use a below url to make a xml-api about botnet logs, it is only possible to make a xml-api about yesterday.

https://IP_address/api/?type=report&reporttype=predefined&reportname=botnet&key

...

willstech by L3 Networker
  • 1250 Views
  • 0 replies
  • 0 Likes

Resolved! Exclude a Single IP from tunneling (Split Tunneling)

Hi,

i can't figure out how to exclude a single IP-Address from tunneling over GlobalProtect. I actually see only the possibility to include single IP's or whole Subnets into tunneling.

So what i'm trying to do is to exclude for example the IP 192.168.1

...

vertical by L2 Linker
  • 4980 Views
  • 3 replies
  • 0 Likes

Can't dectec Viber ( Android Phone)

Hi all

I user Viber, Kakatalk, Skype on my Android Phone.

I sent text msg, voice call bay Viber, Skype, Kakaotalk.

But Palo Alto only dectect Skype and Kakao talk

I can't see Viber on Palo Alto?

Pls help me know why.

dat.tran by L2 Linker
  • 3231 Views
  • 3 replies
  • 0 Likes

Problem with domain users to log in Palo Alto's Portal

HI all. I have the problem with domain users to log in Palo Alto's Portal. I configured as document: Admin Guide v5.0 already. However, It doesn't work correctly, domain account cannot log in. Please support me to fix this problem. Thanks

Hientt6 by Not applicable
  • 3326 Views
  • 7 replies
  • 0 Likes

Rules proccessing

Hey

i have a problem that traffic does not match to a rule

i have this rule

"VIP Users" {

                  profile-setting {

                    profiles {

                      file-blocking "Allowed file type-VIP";

                    }

                 

...

minow by L4 Transporter
  • 1605 Views
  • 1 replies
  • 0 Likes

PA500-Losing Config on reboot.

Hi Guys,

Have an issue with a pa-500 firewall running 5.11 os. There are 2 problems:

1. The system seems to reload every week or so which in itself is bad enough,  but when it reloads it is backnto default config.

2. A slightly lesser issue is that the

...

Wes_Neary by Not applicable
  • 1854 Views
  • 1 replies
  • 0 Likes

1-to-1 NAT

Ok need some help. I have a 1-to-1 NAT that is not working. Monitor-Traffic shows the Application as incomplete.

NAT Policy

Security Policy

Monitor

ddavis1 by Not applicable
  • 4359 Views
  • 9 replies
  • 0 Likes

Routing Problem with Active/Passive and Two ISP Links

All,

I have a bizarre situation and I'm wondering if anyone has seen it before.  We are currently using a pair of 5050s in Active/Passive.  They are configured with a very simple OSPF instance and have their default route injected via that OSPF instan

...

Resolved! Which are the PAN-DB URL categorization rules?

When an URL is categorized as malware by PAN-DB, I can´t find the reasons of  such decision.

Why has it been categorized as malware?

Is there any way to know more about such decision?

I will be grateful if you can explain me this decision.

G.A.

  • 24193 Posts
  • 100 Subscriptions
Top Liked Authors
Labels