General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Thank You for Filling Out the LIVEcommunity Experience Survey!

If you've visited LIVEcommunity anytime recently, you've probably seen a pop-up asking for your feedback. We've deployed this survey since April 2020 for new and returning visitors alike as a way to gather feedback from our users. 

 

In the past six

...

survey-livecommunity.png
jforsythe by Community Team Member
  • 14545 Views
  • 1 replies
  • 4 Likes

What's New in MineMeld 0.9.5

Release Date: 2016-03-07

 

How to update: Updating MineMeld

 

 

Nodes

- Added new counter to track errors polling

- Added support for watchlists in TAXII Miner

 

Prototypes

- Added abuse.ch ransomware feeds (suggested by Brandon Levene). All the bloc

...

lmori by L7 Applicator
  • 1715 Views
  • 0 replies
  • 0 Likes

Site to Site tunnels does not failover

Hi All,

 

We have several site to site VPN tunnels built for different clients. We have PA500 in HA mode. When we do a failover, general traffic does succesfully failover to secondary, but the VPN tunnels does not failover and all the tunnels shows d

...

Rravella by L0 Member
  • 2010 Views
  • 3 replies
  • 0 Likes

Global Protect Pre-Authentication driving me nuts

Hi.

 

I'm trying to configure pre-authentication on my Global Protect portal.

 

I've followed this document until I'm blue in the face, but every single time I attempt to logon to my test environment, I get

 

GlobalProtect portal user authentication
...

darren_g by L4 Transporter
  • 954 Views
  • 3 replies
  • 0 Likes

the ssl-vpn web page do not show up

PAN OS: 4.0.10

> less webserver-log sslvpn-error.log

default:1 main  Error: Can't access DocumentRoot directory

   default:1 main  Error: Ignoring bad directive "DocumentRoot" at line 181 in /etc/appweb/sslvpn.conf

   default:1 pool.1  Error: 404 "Not Fo

...

proestel by L1 Bithead
  • 2399 Views
  • 7 replies
  • 0 Likes

Resolved! hide global protect login page

Hello

 

When we check disable login page, it returns 404 page not found on portal page.

Is this expected behaviour ? is it possible to completeley disable the page.

 

 

Regards

 

PanIst by L3 Networker
  • 1611 Views
  • 3 replies
  • 0 Likes

Upgrading Terminal Server Agent

Hello all,

 

I want to upgrade a existing Terminal Server Agent and I would like to know wether, after installing the new software and rebooting the system, the agent starts running with all the configs retrieved from the previous agent as it happens

...

VPN with Windows Phone

Hello,

 

I have been researching for information about how to configure Windows Phone with Paloalto. I did not find anything.

 

Has someone found any working method for this?

 

Thank you,

DNS Sinkhole not triggering for known malicious domains

Hello, has anyone had any problems with DNS sinkhole not triggering on PAN-OS 6.1.4 ?

 

I have created a security policy for DNS traffic between a LAN side DNS server and a WAN side upstream DNS server, the Palo sits at the WAN edge between the two D

...

Smi12 by L2 Linker
  • 2792 Views
  • 8 replies
  • 0 Likes
Top Liked Authors