General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Resolved! How to configure NAT for untagged subinterfaces?

I'm trying to set up a fairly simple configuration where we have our separate wired and wireless networks connecting to the internet via one shared interface eth1/1

Basically, I am attempting to replicate the configuration here https://live.paloaltone

...

Resolved! ACC 7.0 - App usage by IP

Im not finding the way to see the application usage by IP on the new 7.0 ACC.

For example in the old ACC when i click in one of the top App (for example SSL) it send me to a new page that shows me the top sources and top destination for that applicat

...

aprync by L0 Member
  • 1782 Views
  • 4 replies
  • 0 Likes

Requiring "Continue" to download PE executables?

How have people done this in practise?

 

We would like to prompt people so they have to choose "continue" to download PE executable files.

 

I know this only applies to "web-browsing" but when I test this, a Google Chrome update shows as "web-browsin

...

Panorama admin authentication and Admin Roles

 Hello,

 

Is there a best practices guide regarding Panorama Admin roles that includes the pros and cons of using Radius vs Active Directory or even TACACS+ to authenticate Firewall/Network admins.   What are other large Enterprise environments doing

...

Best 7 OS version

I am planning on moving to the best version of the 7 OS next month any one have a preferred version or any gotcha's to avoid?

jdprovine by L4 Transporter
  • 1072 Views
  • 4 replies
  • 0 Likes

PAN OS 7.1.1 -> GP Xauth does not work-Solution

Hi guys,

 

Xauth does not work in pan os 7.1.1 (it is reported as a bug ?)

 

Solution or bypass is the following

 

 

set global-protect global-protect-gateway "Gateway Name" client-auth auth-any os Any
 
 
Greetings
 
Jan Meylaers

About throughput performance with only url filtering

Hello,

 

I have questions.

I know throuhput performance is half when using Threat Prevention.

 

If we would use only url filtering, how is PA's throughput performance? Is it same when using TP or only using application?

And If we would use only file

...

Issues performace VM-300 with vmware esxi

Hello community,

 

I have a concern with my deploy.

 

Currently I released 3 VM-300 in one lab at the company. This lab is runing under vm Esxi 5.5.

The vm-300 installation were with template .ova and the minimum requeriment.

 

But when I ckecked the

...

Apadilla by L3 Networker
  • 645 Views
  • 0 replies
  • 0 Likes

Resolved! DBL Formatting

We're having an issue getting firewalls running PANOS 6.1 and 7.0 to consume the DBL's created by Minemeld output nodes. None of the output node URL's end with .txt, which appears to be a requirement according to the live documents below. However, .t

...

nbilal by L3 Networker
  • 26588 Views
  • 14 replies
  • 0 Likes

Resolved! Complex User-ID Scenario... Ideas? Solutions?

Hey all -

I work for a very large global organization.  Our design for User-ID is such that some locations can use the UID Agent, others can't - and so they use the Agentless, on-box UID.  One issue we have is that we have thousands of what we call "c

...

Error updating Panorama to 5.1.0

Hi, we have installed the version 5.1.0 in Panorama and changed the values (LSI,RAM,SO) in VM, but when we restart the VM the panorama is not going up. 

 

CMS withouth credentials is not working. 

 

Maintenance mode shows this:

 

 

What could we do?

...

panorama.jpg

Captive portal issue

I have a url catogery named office365 . I have configured it for no portal for http and https services. But when I check the monitoring logs it shows captive portal yes for this catogery.

Resolved! Multiple IP's on a single interface

This may seem like a silly question but hope someone will be able to answer for clarification. I have inherited a less then stellar network IP Scheme where the second octet is the same as the vlan id. However they started this in the 172. address spa

...

jonkuzma by L0 Member
  • 2679 Views
  • 3 replies
  • 0 Likes

Resolved! Deactivate Url-filtering

Hello all,

I have problem with deactivation of URL-filtering on my PAN-500.

My license had expired on 30.04 and I still receive system alert:

opaque: License for feature url-filtering expired on 2016/04/30

I tried to use:

set deviceconfig setting url dyna

...

ITBT by L1 Bithead
  • 883 Views
  • 1 replies
  • 0 Likes

Firewall Interface Not Responding to Pings

Hello Community,

 

My firewall won't respond to pings. My Palo Alto sits within a VM. 

 

At first I thought it was because the mac address in my ESXi didn't match the mac address on the interface, but then I noticed none of my other interfaes match w

...

mac.png
outside.png
ethernet1-4.png
ethernet1-4mac.png
Top Solution Authors
Top Liked Authors