Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4322 Views
  • 0 replies
  • 3 Likes

Analytic BIOC Rules, right click open in query builder, informational severity not available

We have a support ticket open for "informational" analytic BIOC rules that are not alerting.These do not show up in the incidents or alert table, but the number of alerts in that column has more than 0Support has indicated there is not a way to view the hits of the ruleDoes anyone know a way to view these analytic bioc rule alerts When viewing n...

Palo Alto Cortex XDR exclusions/exceptions use case example article for solving VPN agent interoperability issues

Hello to All, I have made an interesting article about Cortex XDR use case for using isolation exclusions/exceptions when having VPN agent that blocks network traffic based on DNS FQDN Domains: https://live.paloaltonetworks.com/t5/general-articles/xdr-isolation-exceptions-and-exclusions-use-case/ta-p/515583

Test File Post_Detection

Hello everyone, I am searching for a test file, which gets Post_Detected by XDR. I can´t find an official test file from Palo, maybe somebody in here has one. I will run this on a lab so no worries. Kind regards, Marinus

Resolved! Configure Periodic Scan on specific folder only

Hi community, Starting with this disclaimer: Yes I know the product is designed to scan on execution and what I'm asking may not be most effective, but hear me out... Is there a way to setup a periotic scan to only scan a single folder, not a full system scan? Scenario: I have a webserver customers will upload PDF's and Office docs to. The s...

Regex Help Event ID 4720

Im attempting to get out the email address listed as User Principal Name in a 4720 event ID Any help or explanation would be appeeciated dataset = xdr_data | filter action_evtlog_event_id = 4720| alter User_Name = arrayindex(regextract(action_evtlog_message, "New Account:\r\n.*\r\n.*Account Name:.*?(\w.*)\r\n"),0) | alter Create_By = arrayinde...

Resolved! XQL query Help for custom XQL widgets

Hello I would like to customize the standard "Detections By Actions" widget to filter only on true positive (resolved) incidents - for the last 30 days. And I would like to customize the standard "Open incidents by severity" widget to apply on all incidents, not only opened ones - for the last 30 days.I suppose it's possible by XQL-query but I'm...

Resolved! XDR Alerts

I want to process the alarms received by XDR. To do this, I first need to separate the incoming alarms according to their class. If I separate them according to source, I should examine them in 4 classes as "XDR IOC, XDR BIOC, XDR Agents, XDR Analytics". Does this cover them all? And is there a source that shows the alarms brought by "XDR Agents...

Cortex XDR as part of the golden image

How can we include Cortex XDR as part of the golden image? (for the agent installation on Windows) Condition:- It shouldn't create any duplicate entries on the console. Will there be a new entry on the console if the admin changes the system hostname? Also, If someone changes the name of the host does it create a new entry on the console...

Resolved! Cortex Scanning

Hi, I'm looking at doing a review on our Cortex policies and we currently have weekly scanning enabled. I know scanning for Cortex is not a traditional antivirus scan, but more for creating a benchmark for your endpoints. After it does a scan, alerts get created from things that got raised from the scans. Some of our team members are concerned t...

Cortex XDR installed on personal computer which was used for work more than 5 years ago

Hi, Hi have this personal computer which I used for work several years ago (5). I started working for another company and stopped using this computer for work stuff. Recently, about a year ago, I started using it again for all kind of things (streaming, tech stuff, gaming, etc.), and a new application has shown up which wasn't installed befo...

Bernat by L0 Member
  • 5636 Views
  • 3 replies
  • 0 Likes
  • 2588 Posts
  • 95 Subscriptions
Top Solution Authors