Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating:

 

Rules and Best Practices

 

  1. Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussion
...

JayGolf by Community Team Member
  • 1767 Views
  • 0 replies
  • 3 Likes

Mac offline scan

We have a mac that we suspect may be compromised.  We would like to run a scan with the device offline and not connected to our network.

 

How would we go about doing this?

Resolved! XQL converting Bytes to MB or GB

Hey! 

 

 

I was just wondering if anyone knows of a way to get the total download/upload to show in MB or GB rather than bytes through an XQL queries' output?

 

XQL Query

dataset = xdr_data // Using the xdr dataset
| filter event_type = ENUM.NETWORK // Filt

...

Resolved! Integrating Broker VM with IBM QRadar

Hi Everyone.

 

I want to integrate Broker VM server with the QRadar using syslog service (we are open to discussion about syslog). 

 

We have some servers that can't see the internet, so we set up Broker VM and installed agents on the servers. Now we

...

Enriching the username properties

Hi team

 

Is it possible to configure XDR to display extra attributes on a few places - namely:

* User information under "Key Assets & Artifacts" in each incident

* Displayed name on the user card

 

XDR chose to display the SAM account name (i.e. the

...

Resolved! Periodic Endpoint scanning on users directory

Is there a way to only scan the users directory? Adding folders in allow list c:\Users\* does not work and scans everything on the device. How can I accomplish this task by only scan the users directory and not scan the entire system?

 

 

joelmiranda_0-1698686726398.png
Joel777 by L0 Member
  • 1462 Views
  • 2 replies
  • 0 Likes

Non-persistent VDI / agent communication issues

First, I do not claim to be a virtual environment expert, but our organization has been running into a problem with VDI and Cortex XDR.

 

We have had problems with v7.9.1 (or whichever version was released mid-December of last year) to communicate wi

...

CraigV123 by L3 Networker
  • 3581 Views
  • 6 replies
  • 0 Likes
  • 2472 Posts
  • 88 Subscriptions
Top Liked Authors