General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Resolved! Vulnerability protection profile change symptoms

Dear Team, When the firewall checks the policy, the Vulnerability protection profile is displayed as an Exclamation mark. The OS is using 10.0.4. I searched all bug-ids from 10.0 to 10.2, but couldn't find anything matching the symptom. If you have any causes and solutions for the above symptoms, please share with me. thanks in advance...

CHOEKyungJun_0-1649222204704.png

Tenable Scan on Palo Alto firewall / Panorama

Hi All, Are Tenable vulnerability scans (see below) on Palo Alto firewalls / Panorama resource intensive for the PA devices? Does this cause high DP or MP issues? https://community.tenable.com/s/article/How-to-perform-a-compliance-scan-on-a-Palo-Alto-Firewall Thanks in advance.

Ben-Price by • L4 Transporter
  • 10536 Views
  • 6 replies
  • 0 Likes

Resolved! http/2 connection session id

Dear Team, I have a question while checking the traffic log. In general, we know that each id is created when the session is created. However, the http/2 connection session id is identified as the same id. I know that when the session id is input according to the link below, it is input as the parent session ID. (The ssl session is displayed as ...

traffic.jpg

HA Pair Config Sync issue

When we try to manually Sync the Active/Passive. HA Pair has local config sync error. This error is trying to sync the config between the two devices, but it's trying to sync local config (ie. management config) and not policies. I don't believe it should be trying to sync things like management ip's, hostname etc.. I need the expert's advise on...

Failed to backup mongo DB after upgrading to 10.1

Dear community, After upgrading Panorama to Pan-Os 10.1 we get the following system log daily:"Auto mongo backup: Failed to backup database 'pan_ms' collection 'msak':" Any idea what is this error about and how to "silence" it? Many thanks in advance!

Carracido by • L4 Transporter
  • 6452 Views
  • 3 replies
  • 0 Likes

CLI - Regex with "?"

Hello all, Does anybody know how to use a Regex that contains "?", obviously that doesn't work because that automatically triggers the helper?For example, I'm trying to filter results for a certain CLI command using this: | match (?s)(word1.*?)(?=word2|$) You can see that it contains multiple question marks, I'm not sure what I can do to get tho...

TigeRRR by • L1 Bithead
  • 2830 Views
  • 2 replies
  • 0 Likes

External Dynamic List error

Hello, I have configured External Dynamic Lists by using Minemeld a few month ago. It was workinf fine. The lists are available (tried from a web Browser) I noticed that I have following system logs for a few weeks : Unable to fetch external dynamic list. Failure when receiving data from the peer. Using old copy for refresh. We are running PanOS...

Resolved! Palo FW setup site to site

Hi All,We have a HA fw 3220 in our environment and our partner want to access some of our resources. They propose a PA-440 fw + small 12-port-Cisco 3560 in between the two sites by dark fiber.Just wonder if you can setup FWs back to back instead of having a switch in between ie a extra point of failure?is the Gateway going to be the switch or t...

Qui by • L2 Linker
  • 5156 Views
  • 6 replies
  • 0 Likes

Configure NTP to pull from AD server on window server 2019

Hi Everyone, Can we configure NTP to pull the time from Window Server 2019 base AD server? I configured already and it seen to be able to reachable but unable to sync. There is no authentication configure. I tried the same on Cisco Switch and it able to sync the time from the same AD server, only Palo Alto FW can't. I did the PING and Traceroute...

Resolved! Wildfire info failed

Constantly (every minute) getting this error from Panorama, currently running on Panorama v10, having difficulty to find the details what records are not found. SYSTEM ALERT : high : Retrieving Content 'WildFire' info failed with error 'No record... Thanks in advance

annielee by • L2 Linker
  • 22020 Views
  • 19 replies
  • 2 Likes

Resolved! 500 Internal Server Error | Panorama

Hi Team, We are having Panorama running on 10.1.3 and recently some times we are facing issue while taking GUI access to the firewall and we are getting the error "500 Internal Server Error" on the browser. We are not able to access the the Panorama for some time via GUI but the panorama CLI is accessible and checked the process running on the f...

vsys and subscriptions

If I add a subscription (say, URL Filtering) to the root vsys--do the other (non-root) vsys receive that capability as well? I'm not finding that answer in the docs so far.... Thanks in advance,JRP

security policy rule with URL filtering fails to trigger on targeted traffic

I am trying to make a rule hit on a custom URL filtering profile with HTTP header insertion for postman traffic to be allowed, so I created a URL filtering profile with a custom URL category in order to allow the specific URL ( /upload/ subdirectory specifically and not the whole domain as I am not trying to avoid scanning the rest of the subfol...

Kobi3v_0-1649341375611.png
Kobi3v_1-1649341375618.png
Kobi3v_2-1649341375623.png
Kobi3v by • L0 Member
  • 2408 Views
  • 1 replies
  • 0 Likes

GP Hip notification Panorama blank?

When I try to populate the drop down for HIP notifications on the gateway, it comes up blank. All firewalls are panorama managed, but for whatever reason, I can't get this box (while on panorama) to populate with any of the current HIP profiles/objects I've created. Just looking to create a notification through a panorama defined gateway. Is ...

Sec101_0-1577821070658.png
Sec101 by • L4 Transporter
  • 4640 Views
  • 2 replies
  • 1 Likes
  • 24463 Posts
  • 125 Subscriptions
Top Solution Authors
Top Liked Authors
Labels