General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Threat Vector, a Unit 42 Podcast, is Now on LIVEcommunity!

We have some exciting community news to share: Threat Vector, a Unit 42 podcast, is now on LIVEcommunity!

 

Threat Vector is your compass in the world of cyberthreats. Listen to this biweekly podcast to learn about unique threat intelligence, cutting

...

jforsythe by Community Team Member
  • 332 Views
  • 0 replies
  • 0 Likes

How and Why to Accept a Solution to Your Post

Did you know that you can help your fellow community members by accepting solutions when a reply answers your question. Accepted solutions are a super-helpful resource in the community, and we want to make sure our members understand how this feature

...

JayGolf_0-1691518400714.jpeg
JayGolf by Community Team Member
  • 3716 Views
  • 3 replies
  • 14 Likes

User-ID suddenly stops recognizing Users

I'm using PA-5020 as a Perimeter firewall with User-ID implementation for 5000+ users with multiple User-ID Agents across network.


Palo Alto Version : 7.1.8
User-ID Agent Version : 7.0.7-13

 

Problem i'm facing is the User-ID Agent, all of a sudden it st

...

Screen Shot 2017-06-28 at 11.12.41 AM.png

Using new MineMeld file hash indicators?

I see that new indicator types for file hashes (MD5, SHA256, SHA1, SSDEEP) were added in MineMeld 0.9.26 this is awesome, but should those indicator types be selectable from the ( NODES > ADD INDICATOR > TYPE ) drop down menu?  I don't see them liste

...

Resolved! Determining safe starting thresholds for Zone Protection

I've been asked to investigate Zone Protection on one of our PAN firewalls.  I'm trying to determine what safe values would be for me to begin with for syn, icmp, udp and other ip protection types.

 

Since this is a production firewall, I need to be ce

...

epeeler by L2 Linker
  • 2390 Views
  • 2 replies
  • 0 Likes

Resolved! Large amounts of google-base traffic

I am looking into abusers of our bandwidth and have found one person who has 11GB in a day reported as google-base and from the low number of sessions (18), I suspect it's file transfer.  I could understand tht much traffic being google drive but sur

...

djr by L4 Transporter
  • 3035 Views
  • 2 replies
  • 0 Likes

Resolved! Firewall not advertising the public IP

Hello,

 

We want to allow traffic from outside to come inside our server however cannot see any traffic unless loopback is used. This server is behind DMZ. We can solve the public IP address of the server when we go to www.whatismyip.com
 
Traceroute sto
...

Farzana by L4 Transporter
  • 2554 Views
  • 4 replies
  • 0 Likes

Microsoft blogs page cannot be loaded though paloalto

Hi,

 

I have constructed Palo Alto on Azure and now all connections are allowed to connect.

However it seems Palo Alto blocks below website.

 

https://blogs.technet.microsoft.com/

 

I already checked I can access without palo alto and i think it is the caus

...

キャプチャ.JPG

Need help on PaloAlto OID

Hi Experts ,

   Looking for OIDs to monitor below mentioned list  ,  using SNMPv3 for Palo Alto on AWS cloud but unable to locate any MIBs or OIDs.

 

BGP (Established , down)

Tunnels ( IP , Status , Traffic Stats)

SSH (User IP , Count)

 

Any help will be hi

...

IP address associated with wrong zone

My appliance is associating the wrong zone to an ip address. It was picking the correct zone but then stopped.

Does any one know why that would be the case and to get it back into the correct zone?

 

I'm running PAN OS 8.0.4.

 

Thanks,

Eugene

eugenep by L3 Networker
  • 4128 Views
  • 3 replies
  • 0 Likes

How to terminate Live community account?

Last month I have created this account and today i have deployed Palo Alto from Azure...

In order to get teachnical support from PA, it seems I need to register account but I cannot use this LIVE community account.

So i think i better terminate this ac

...

error.png

Panorama storage utilization reporting per firewall?

Hi community

 

In panorama (virtual appliance) it is possible to get some values about the used storage via SNMP and of course on the hypervisor its pretty clear how much storage is attached to the panorama appliance.

But now I am searching a way to che

...

Remo by L7 Applicator
  • 1066 Views
  • 0 replies
  • 0 Likes

Unable to connect to a PA 500 using the management IP.

Hi, I have just configured my PA 500 and I set up the management IP to be 10.2.82.3/24. I connected the PA 500 to a switch that has VLAN 80 (10.2.80.x) and VLAN 82 (10.2.82.x) my laptop is ip'ed 10.2.80.40/24, from the laptop I can ping 10.2.82.1 (de

...

Resolved! GP-VPN traffic is slow

GP VPN configured properly with IPSec enabled.

But all the GP-clients are fall-back to SSL tunnel mode soon after connected.

For testing purpose, give full access any-any allow in policy. one time connected as IPSec and when disconnect & connect again

...

  • 24197 Posts
  • 100 Subscriptions
Top Liked Authors
Labels