Expedition Discussions
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.
Expedition Discussions

Discussions

Resolved! ML gets stuck at "Pending"

I started by running the command

scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv

on my PA220. 

 

root@Expedition:/PALogs# ls -l
total 64296
-rw-rw-r-- 1 expe

...

Untitled.png
mbowling by L1 Bithead
  • 35844 Views
  • 26 replies
  • 3 Likes

If You Need an OVA...

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW):

https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c

 

Be sure to go Settings > M. Learning > and change the Expedition ML Addr

...

trice by L1 Bithead
  • 54584 Views
  • 45 replies
  • 22 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini

 

sudo vi /etc/php/7.0/apache2/php.ini go to line where this ...

alestevez by L7 Applicator
  • 24365 Views
  • 5 replies
  • 11 Likes

File "filename.xml" is malformed

Hello, wanted to see if anyone has ran into this issue.

 

After merging and generating the configuration.  The load result on the firewall fails with file is malformed.

 

Looking at the xml the configuration doesn't look correct, the top line reads -

...

Expedition Hyper-V VM

Managed to get Expedition working in Hyper-V on my Windows 10 laptop and simply sharing with community.

 

  • Hyper-V is a Type 1 hypervisor available natively in desktop editions of Windows 7 and later on certain Windows editions. Note the Hyper-V role
...

image.png
image.png
image.png
image.png

Resolved! error upgrading from 1.0.90

Hello.

 

I'm gettin errors when trying to upgrade from version 1.0.90

I tried upgrading all packages first (apt-get update & upgrade) but didn't help.

 

I'm getting:

dpkg: error processing package expedition-beta (--configure):
subprocess installed p

...

santonic by L6 Presenter
  • 3149 Views
  • 2 replies
  • 0 Likes

Static Route Import 1.0.106

So, there are a few problems with Static Route Import 1.0.106

1) Including an interface causes the next hop field to be empty

2) When there is a problem somewhere in my file that is causing the entire file to fail, is there a log of what line it is e

...

dega by L2 Linker
  • 3186 Views
  • 2 replies
  • 0 Likes

Resolved! Hotfix of Expedition

Is there a place that the hotfix xan be downloaded rather than using the CLI method with apt-get? My server is behind a very strict firewall and cannot access the sites needed for apt-get to function.

 

Can the hotfix be downloaded and installed from

...

Resolved! expedition-beta PHP Fatal Error?

I get several PHP Fatal errors and warnings on upgrading expedition-beta, I can't tell if the upgrade was successful.

 

Is this normal or is my Expedition VM broken?

 

Setting up expedition-beta (1.0.106) ...
PHP Warning: mysqli::__construct(): (HY000

...

URL Categories missing from Expedition

I'm looking for the developers of Expedition to have a look to a case opened from one of our biggest partners in APAC (Telstra).
They had to roll back a customer migration a few days ago due to a couple of rules missing URL category lost through the u

...

Resolved! problem migrating address objects from ASA

I am having an issue with Expedition where I am migrating an ASA5520 config (pre-8.4) to a new PA850. The specific issue I am having is that not all address objects are migrating over, most of them did not migrate. I have merged the configs and loade

...

exped_issue1.JPG

How to update the policy in a project

I used expedition to provide me with information.  I manually added rules to the firewall.  When I go back to expedition and re-import the device config, it still shows me all of the same old rules.  I tried re-importing under devices and from within

...

Esfeld by L2 Linker
  • 7246 Views
  • 7 replies
  • 0 Likes
  • 1113 Posts
  • 76 Subscriptions
Top Solution Authors
Labels