General Topics
cancel
Showing results for 
Search instead for 
Did you mean: 
General Topics

Forum Posts

Resolved! GlobalProtect, Working from Home, Prisma Access and Covid-19

To all, Just wanted to post a message about the Hot Topic right now, which is Covid-19. With all of this going around, everybody's health and safely is the utmost concern. Keeping your hands clean, washing your hands (A LOT), using hand sanitizers, a...

jdelio by Community Team Member
  • 22015 Views
  • 43 replies
  • 32 Likes

Anyone Blocked a specific file from being downloaded?

Hello All, I am wondering if there is a way to block a specific file from any internet source. We would like to block users from grabbing a specific unsupported browser. (when you have 85k+ workstations - you need to keep them uniform for supportabil...

Art by L3 Networker
  • 1653 Views
  • 7 replies
  • 0 Likes

Resolved! page cannot be viewed properly

Hi,There is a web page that cannot be viewed properly because of ssl decryption.Decryption is made for gmail applications by using custom urlIs there a way to fix that without disabling ssl decryption ?

panos by L6 Presenter
  • 1275 Views
  • 7 replies
  • 0 Likes

Resolved! DHCP Server Delay

Hey all,Has anyone ever encountered a delay when the PA is handing out DHCP? I have a test network setup to do some captive portal testing for our guest network and I'm noticing it's taking anywhere between 5 - 25 seconds to get an IP address. Wirele...

mrsold by Not applicable
  • 1561 Views
  • 3 replies
  • 0 Likes

Resolved! Threat Log filter by 'Name' field

I've got a potential client that is trying to filter the threat log by the threat 'Name' field. He wants to see all from a specific threat.Normally you click on the item and it puts it in the filter bar but here when you click on the name you get a p...

mausmus2 by L3 Networker
  • 2000 Views
  • 5 replies
  • 0 Likes

icmp redirect support

Hello,simple question:Does PA devices send / support icmp redirect ?Use case:PA device is the default GW for local LAN subnet (A).PA device has a route to an another subnet (B). The next hop is on his LAN Interface.Local Clients devices has only a de...

glebon by Not applicable
  • 2487 Views
  • 3 replies
  • 0 Likes

Resolved! Licence problem with Iphone/Android GlobalProtect client

Hi,In our university, we have two PA-5020 (PANOS 5.0.5) with VPN service configured in actif/passif mode.We don't have gateway and portal licences activated, as we only need one GlobalProtect portal and one GlobalProtect gateway.Users with Windows or...

cnamurdc by L1 Bithead
  • 926 Views
  • 2 replies
  • 0 Likes

How GP selects between SSL and IPSEC?

Hi,I have recently noticed that most of my VPN users with Global Protect are connected with IPSEC.Before that, two or three weeks ago, they were mostly connected with SSL.How can it be like that?Is it related to some parameters on our PA-5020 (PAN-OS...

cnamurdc by L1 Bithead
  • 4881 Views
  • 3 replies
  • 0 Likes

Resolved! Trying (still) to understand Wildfire

I got two files sent to me for analysis and I ran them through Wildfire to get a verdict...Unfortunately im still not comfortable with what Wildfire thinks is a malware and what me (and obviously the rest of the world) belives is a malware...Could pe...

mikand by L6 Presenter
  • 1730 Views
  • 7 replies
  • 0 Likes

User ID from eDirectory, multiple IPs per user

Hi,for identifying users on an PA-3020 with PAN-OS 5.0.5 I use a combination of reading the information from eDirectory, XML-API and captive portal.I am now facing the problem that users which use different computers at the same time with their user ...

Resolved! Panorama 5.1 on VMWare Workstation 9.0

Has anyone got it to work?I need to prototype a configuration for a customer who wants to move to 5.1, and all I have access to is VMWare Workstation 9.1. I thought that would not be a problem, but perhaps it is? I'd be working within the 30 day tria...

Resolved! Global Protect stuck on Connecting

On some workstations, the Global Protect client (latest 1.2.4) will not connect. If I re-install the client it begins working and then 2 days later will continually show Connecting in the taskbar until the client is re-installed again. Right now I ha...

nthen by L3 Networker
  • 6495 Views
  • 5 replies
  • 0 Likes
Top Solution Authors
Top Liked Authors