General Topics
cancel
Showing results for 
Search instead for 
Did you mean: 
General Topics

Forum Posts

New Product mention feature

Hey everyone, We just enabled a feature on the LIVEcommunity that allows for products to be linked inside of discussions or articles.. this helps cross link information throughout the site, especially useful if you are looking for specific informatio...

jdelio by Community Team Member
  • 252 Views
  • 0 replies
  • 4 Likes

Resolved! GlobalProtect, Working from Home, Prisma Access and Covid-19

To all, Just wanted to post a message about the Hot Topic right now, which is Covid-19. With all of this going around, everybody's health and safely is the utmost concern. Keeping your hands clean, washing your hands (A LOT), using hand sanitizers, a...

jdelio by Community Team Member
  • 23270 Views
  • 43 replies
  • 33 Likes

Resolved! userid-agent vs pan-agent - what's the difference?

Hi.In trying to diagnose a recent issue with identifying users on my SSL VPN, I deleted the user identification configuration and re-adde it.I noticed that there are now two types in a drop down box when adding a userid agent - userid-agent and pan-a...

dagibbs by L4 Transporter
  • 1715 Views
  • 2 replies
  • 0 Likes

SSL VPN Login history

Is there any way to increase the retention of successfull logins to SSL? I would like to retain at least 2 months if possible.Thanks,D

Understanding Zone Protection

Hello all,I recently configured Zone Protection for the external interface (untrust) on a PAN-2020 3.1.6 in a vwire setup. Initially we have configured ZoneProtection to "Alert" only.We have set the triggers for "Activate" and "Maximum" to a figure w...

gafrol by L4 Transporter
  • 8415 Views
  • 6 replies
  • 1 Likes

Unable to Ping to Layer 3 interface

Hi , I have a Palo Alto 4020 . I have configured one of the interfaces as Layer 3 and also allowed Ping and telent on this interface . The IP given to this Layer 3 interface is 192.168.90.17 and its default gateway is the VLAN interface 192.168.90.1....

baynounah by Not applicable
  • 2781 Views
  • 8 replies
  • 0 Likes

Application number discrepancy

I noticed a discrepancy in the number of Applications shown under Objects -> Applications. At the top of the page it shows 1163 matching applications but, at the bottom right of the page it shows Displaying 1 - 40 of 1204. Could you please confirm wh...

jwolach by L4 Transporter
  • 417 Views
  • 1 replies
  • 0 Likes

Ident Agent error

Hi.I've noticed the following error in my PA logs this morning12/07 09:30:54 general informational general Pan-Agent read log error: 10.1.30.142 716 time(s) However, I've checked the DC the agent is running on and it doesn't appear to have any errors...

dagibbs by L4 Transporter
  • 908 Views
  • 1 replies
  • 0 Likes

regarding url

recently it was found that recently that sudden url sites are not being filitered , like www.vtunnel.com is being blocked under the Proxy Avoid and Anonymizers but https:vtunnel.bz , org etc are not blocked . how to block them .

jerry by L1 Bithead
  • 756 Views
  • 1 replies
  • 0 Likes

Resolved! SSL VPN and mixed authentication

Hi.I've got an SSL VPN setup and working fine on my PA firewalls, using LDAP plugged into my AD for authentication.I want to be able to authenticate LOCAL firewall users against this VPN configuration as well as LDAP useds.Is this possible? I tried j...

dagibbs by L4 Transporter
  • 1080 Views
  • 2 replies
  • 0 Likes

PA-2050 connected to Cisco 4000-series switch

Hello,We had a problem when we connected PA-2050 appliance (PanOS 3.x) to Cisco 4000-series switch. There was simply about 30% packet loss in traffic and it wasn't usable. Then we just put some dummy switch between PA and Cisco and everything works f...

akel by L1 Bithead
  • 1817 Views
  • 4 replies
  • 0 Likes

strange arp behaiviour

I configured PA to use my outside interface (192.168.128.61) for update checking (not management interface), after it I noticed strange arp behaiviour from PA:00:14:40.540937 arp who-has 67.192.236.252 tell 192.168.128.61PA tries to locate update ser...

SimasK by Not applicable
  • 1237 Views
  • 1 replies
  • 0 Likes

2008 DC´s are not shown in PAN User Agent

Hi,to add DC´s in the Palo UA I can push the "Search Button" with the "..." Box.But the result is that only 2003 DC´s are shown. The 2008 DC´s are missing here.Agnet Versiomn is 3.1.2. Someone has an idea why this happens?Thanks in advance.Stefan

User activity reports on Panorama

We've just got a new Panorama and Palo Alto implementation done.Reviewing the reporting options I noticed that a "User Activity Report" can not be requested from the Panorama server.It can be requested from the devices themselves.My issue with runnin...

WebDav through a Palo Alto?

Is anyone using WebDav through a Palo Alto?I've implemented it on an IIS server that's connected to a vwire that's in front of our L3 PA deployment (if that makes sense).I'm seeing a couple of guys with Windows 7 machines on our LAN where it all work...

Top Liked Authors