General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

The Cortex UX Research Lab Is Seeking Participants!

 

Hello LIVEcommunity!

 

 

The Cortex team is currently developing a significant UX research effort, the Cortex UX Research Lab, for all aspects of Cortex. As a part of that, we need you — the user — to help us best understand how people use our pro

...

Screen Shot 2023-01-17 at 9.59.01 AM.png
JayGolf by Community Team Member
  • 205 Views
  • 0 replies
  • 0 Likes

IPOE Standard

Hi, 

 

Does anyone know if the Palo Alto supports the IPOE standard? I have a PA-220 that we need to use for a PPPoE Internet and I have just been told that they use IPOE which doesn't require a username & password. 

 

I suspect I could just set it to DH

...

DNS server failover not working for GP client

We have a problem with the GP client and DNS. when the primary DNS server configured on the GP gateway is down, the GP client is unable to resolve FQDNs (over the split tunnel).  Once I reversed the and made the secondary (active) DNS server the prim

...

URL categories

  1. Is there a limit to the number of URLs we add inside one URL category?
  2. If i will add many URLs in this category affect Palo Alto performance?

Captive Portal certificate authentication not working

I am testing Captive Portal certificate authentication with enterprise PKI and it is not working. I have imported and configured cert profile using the enterprise root CA. When tried from the client machine, the request gets redirected to the captive

...

Top Liked Authors