General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Global Protect 1.2 & HIPS

Hi,

Has anyone seen any problems with GP 1.2 and HIPS, particularly the domain check? Since upgrading to 1.2 the HIPS check we have to determine if the PC is a member of specific domains fails. When we look at the client on a PC (running windows 7) it

...

DaveM by L1 Bithead
  • 4629 Views
  • 6 replies
  • 0 Likes

Resolved! application PaloAlto-userid-agent

Hi,

Someone ever used this application?

I tried but the agent traffic is seen as ssl traffic. Also the default port of the PaloAlto-UserID-agent is tcp/2009. But the default port is 5009 if I'am correct, so is that a bug?

Regards,

Kevin

RDP and the PAN-Agent

I'm noticing that when a user connects to a server using RDP with a different username, the PAN-Agent is reading that username and associating it the user's computer.

For instance, a programmer named 'jdoe' connects to a web server from his PC using I

...

mharding by L4 Transporter
  • 8266 Views
  • 21 replies
  • 0 Likes

Resolved! Globalprotect & Windows 8

Hello,

Does anyone know if there are any issues with Windows 8 and Globalprotect?

I have a newly installed 64bit Win8 Pro installation with Globalprotect version 1.2.

Globalprotect does connect and it says that "services are connected". But I do NOT get

...

Resolved! Creating QOS policy

Hi All,

While creating QoS policy, its asking only for class but i have created more than one QoS profiles. from which profile the class is considered?  or Please guide me to create customized class to use in QoS policy.

Thank you,

Gururaj

Gururaj by L4 Transporter
  • 1796 Views
  • 2 replies
  • 0 Likes

product sizing

hello

i will propose paloaltonetworks firewall to a customer who has 150 user , wich device can i propose ?

how can i do the sizing of the product ?

thank's in advance

Sarah

atelcom by L3 Networker
  • 5168 Views
  • 9 replies
  • 0 Likes

Can't select users in policy

Hi,

I am playing with my little PA-200 and wanted to try user based policies. I added a couple of users to the local user database and grouped them into user groups. Now when I create a new policy (or modify an existing one), the source-user field sta

...

IPSec VPNs using public key signatures

hi!

I was wondering if public key signatures (RSA signatures, DSS signatures, ...) are supported for authentication in IPSec VPN with PAN and if there are any plans to implement it?

cheers,

Andrej

santonic by L6 Presenter
  • 1505 Views
  • 1 replies
  • 0 Likes

Capture files not visible in GUI

Hi all,

We are running version 5.0.1 on out Palo Alto 5020. when we run the packet capture feature, the tracefiles are visible on the CLI, but the GUI shows nothing.

It has nothing to do with filters, the GUI is just empty.

Does anyone have a solution f

...

Gerben by L0 Member
  • 1770 Views
  • 1 replies
  • 0 Likes

Resolved! V5 upgrade QOS statistics not working

We have upgrade to v 5.0, all working fine except that QOS statistics no longer work

This has happened on a 500 and a 2050

we just see a 'No statistics available for this interface' message when statistics are clicked...

aardman by L1 Bithead
  • 4010 Views
  • 5 replies
  • 0 Likes

Resolved! Panorama policies pushed to HA peer

I've got an HA A/P pair where the primary is included in a device group and managed via Panorama.  The configs are sycnhed and everything is matched; however, the peer has no inherited policy from Panorama.  Any ideas?

emelcher by Not applicable
  • 3124 Views
  • 4 replies
  • 0 Likes
  • 24202 Posts
  • 101 Subscriptions
This widget could not be displayed.
Top Solution Authors
Top Liked Authors
Labels