General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Resolved! PA-500 Upgrade to 4.0.3

Hi All,

I have just upgraded a PA-500 from 3.1.8 to 4.0.3 loading the 4.0.1 base first.

Once the unit rebooted the "Autocom" job has been stuck at 10% for the last 30 minutes and is still running.

Has anyone experienced this before, not sure if I should

...

question re split tunnelling

We are installing some PA 500 firewalls at various sites within our company

each site has 1 connection to the internet - my question is if I want to install a dynamic multipoint VPN tunnel to connect this site to the company network and all traffic wi

...

sue_town by Not applicable
  • 2040 Views
  • 3 replies
  • 0 Likes

Kerberos Username Format

Hi All,

I've just set up Kerberos authentication and all seems to be working fine.

I see you are able to use either the FQDN format of "user@company.local" or the netbios of "company\user" to login.

Previously I have implimented LDAP so the user just us

...

Disk space reported incorrectly in PAN-OS 4.0.1

So far we have only upgraded our Panorama to PAN-OS 4.0.1, and the first thing I noticed was that it reports available disk space incorrectly: the web interface shows pretty well the exact opposite of what is displayed via the CLI (which I believe is

...

KGC by L3 Networker
  • 5016 Views
  • 4 replies
  • 0 Likes

Resolved! PA File Detection seems not working right

PA claims to detect several DOS and Windows executable filetypes. The following filetypes are partially not really executables, but i am wondering that PA ignores (do not show any log) the types totally. (Nevertheless some of the filetypes are potent

...

mhuels by L3 Networker
  • 5227 Views
  • 9 replies
  • 0 Likes

Resolved! Panorama 4.0.3

I am having issues with commits that never complete and my jobs being "stuck" after I upgrade to Panorama 4.0.3. Here are th jobs I have after I reboot...

Enqueued                     ID             Type    Status Result Completed---------------------

...

How can i display the blocked ip from the thread block.

Hi,

i put some thread protection rules against HTTP Basic-Auth brute force, and SSH brute force.

One of my college did entered the password many times wrong.

How can i remove an IP-address from the "blocked-ips" for n sec. and how can i display the actu

...

Issue with PAN-AGENT

Hi guys,

Pan-agent is not working as it should be.

When I run the statistics command, I get the following info:

admin@PA-500-BBDO> show user pan-agent statistics

Name             IP Address      Port    Vsys        State             Users  Grps  IPs     

...

Panagent on Windows 2008

Hi,

I am getting an error when I try to install pan-agent in windows 2008. The error is "Service cannot install"

2008 is a domain controller and it is a 64bit, 2gb memory server and pan agent is 3.1.2 .

Please advcie

Asanka by L2 Linker
  • 1754 Views
  • 1 replies
  • 0 Likes

Multiple Internet inputs and a PA 500...

hello and thanks in advance for any help.

I have a PA500 with the following interfaces active:

1 External Internet (1/1)

1 External internet (coming) (1/3)

1 Internal(1/2)

1 WiFi (1/4)

1 for DMZ (1/6)

1 for PCI (1/8)

I'm in the process of getting a second in

...

u7483 by Not applicable
  • 1979 Views
  • 1 replies
  • 0 Likes

Resolved! Arp Entry on 4.02

Anyone know how to manualy enter ARP Entry on a L3 Aggregate interface using CLI command? For some reason everytime I add one using the web gui it dis-appear after I hit ok. I have an open ticket with support but trying to see if anyone is experienci

...

friento by L3 Networker
  • 2764 Views
  • 5 replies
  • 0 Likes

Upgrade to 4.03

Does anyone have any experince upgrading to 4.03? I just saw it and there's some feature in there that fixes my issue but not really that emergency.

friento by L3 Networker
  • 2579 Views
  • 2 replies
  • 0 Likes
  • 24296 Posts
  • 99 Subscriptions
Top Solution Authors
Top Liked Authors
Labels