General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Resolved! Is there any way to Priroritise some application traffic for GP Users

Hi Team, We require to give priority to one particular application (Slack) for GP VPN User. Is there any way we can get this done. Whether QOS will help here ? (Or)) any other option is available Please share your suggesting as well. Awaiting for your response. Thanks in advance !! Best Regards,Sahul Hameed

SahulH by • L3 Networker
  • 3009 Views
  • 2 replies
  • 0 Likes

Error message "Assign Private IP address failed" with GlobalProtect 5.0 app.

Hi, everybody! I have a question regarding GlobalProtect 5.0 and the error message "Assign Private IP address failed" a user is getting when trying to connect from a mobile phone (both Android and iPhone). I tried to explain to the user that this could be caused by IP overlapping, as this link tells: https://knowledgebase.paloaltonetworks.co...

ThreatConnect feeds with Minemeld prototypes

Hi, there.. I just set up a ThreatConnect miners using prototype Minemeld premises that query a URL in Threat Connect ... the content of that IPv4 list contains two point IP addresses: 171.100.142.238 and 172.82.152.136. For some strange reason Minemeld summed them up well however added other IP addresses like range: 171.100.142.239-172.82.152.1...

David_Avila_0-1586023739843.png

Resolved! GP portal not accessable

Dear All, I am trying to access the GP portal but getting an error, site not reachable. I have performed some troubleshooting and took packet capture between the client and the portal address and found TCP handshake is not complete. below is the screenshot. has anyone give me suggestion on this.

Jafar_Hussain_0-1585659001242.png

IP sec tunnel alert in PRTG tool.

Hi team, If One of the Ipsec Tunnel goes down i must get that alert in PRTG monitoring tool....I have created snmp trap and log setting according to the alert from system logs, Prtg tool is able to get that traps.But customer requires a OID for this...I need a OID to get that trigger in PRTG if one of the tunnel goes down.Please HELP.

PAN-DB seed download PAN-OS version 9.0

Hi there,I have strange problem whereaccording to this article https://docs.paloaltonetworks.com/pan-os/9-0/pan-os-admin/url-filtering/troubleshoot-url-filtering/problems-activating-pan-db.htmlor / and this articlehttps://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClQvCAK I should be able to ssh to my PAN-OS 9.0.x and exec...

Single authentication policy across multiple vsys?

All, I amtesting authentication policy for a certain project and was able to test it successfully with basic configuration. I am looking at a config where a single authentication policy could work across multiple vsys. Scenario, Firewall with multi-zone, one of the zones with web-server to intercept and redirect to the captive portal (with MFA)....

Panorama Template Push issue

Hi All, I have an issue with a Template push to device issue. I have added some routes in the BGP import section and have committed to Panorama without issue. When I push to device I run into a couple of separate issues which is causing me problems. When I push to devices using the force template values I get issues concerning HA and this error:...

a.jones by • L3 Networker
  • 3734 Views
  • 2 replies
  • 0 Likes

Resolved! GP login without asking credentials

Hi Team My firewall PAN os is 8.1.9 and GP version is 5.0.5.Issue : Whenever I try to disconnect and connect the GP, its connected without asking credentials. If i manually give sign out from GP then only its asking for login credentials to connect GP. My requirement is Whenever I try to connect GP it should ask Login credentials and then conne...

Resolved! Loosing USER-ID

Our AD based USER-ID seems to keep loosing the IP/USER association. We only have a few rules which work some of the time and then fail with a blank user. What's the best solution to get it 100%??? Rob

Resolved! No way to reach the linux GlobalProtect client download

I try to install GlobalProtect on my ubuntu linux, according to my workplace request.I went here. The instructions there say I need to go to the support site here, select "updates" and "Software Updates".However, there is no "Updates" section in the support site.I found an old version of the .deb package in some site, but it was CLI only.Where i...

YotamB by • L0 Member
  • 5440 Views
  • 4 replies
  • 0 Likes

unknown port 137 from GP users to Public IPs

I have GP users whose logs show multiple attempts to public IPs on port 137. I have checked this KB https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClLfCAK and made sure user-id is not enabled on Internet interface but I have it enabled on GP interface.Image above shows the NBNS pcap captured on firewall.Anyone experien...

Capture.PNG
  • 24463 Posts
  • 125 Subscriptions
Top Solution Authors
Top Liked Authors
Labels