General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

How and Why to Accept a Solution to Your Post

Did you know that you can help your fellow community members by accepting solutions when a reply answers your question. Accepted solutions are a super-helpful resource in the community, and we want to make sure our members understand how this feature

...

JayGolf_0-1691518400714.jpeg
JayGolf by Community Team Member
  • 2901 Views
  • 2 replies
  • 14 Likes

Resolved! Upload and Download QoS

May I ask how to configure upload and download QoS?

I have tested whether I perform upload or download, the QoS always hit LAN->WAN policy. The result is different from what this article said.

https://live.paloaltonetworks.com/t5/general-topics/qos-b

...

Resolved! HELP - my Website is being blocked by GlobalProtect

We have produced a new website for a customer https://vertexgis.uk/ , but their key target audiences in the  UK  all use GlobalProtect and their website is being blocked as it is seen as a new site although it is now about 3 months old.
Please can an
...

Syslog Custom Format for Splunk

I'm trying to get the firewall to send before and after change detail to splunk. I've tried various formats in Custom Log Format, but any changes I make result in no logs being sent to splunk. What is the correct format for Custom Log Format when usi

...

Cisco VPN Behind PA-3220

We have a third-party that borrows our network to establish a VPN tunnel back to their office via a Cisco 881 ISR. We have it on a segregated guest network and it establishes an ike/ipsec tunnel back to their ASA over our internet connection.

 

Works

...

Someone school me on Syslog and Panorama

I have Panorama managing roughly 10 firewalls.  I have logging setup on those FWs to send to Panorama, email and send syslog to a 3rd party host.  I struggled immensely trying to get everything configured correctly on PANORAMA and the FWs themselves

...

drewdown_0-1659635032714.png
drewdown by L4 Transporter
  • 1305 Views
  • 1 replies
  • 0 Likes

Resolved! SSL Decryption+ALPN not stripped: yandex.com not working

Hi

 

I have a customer that wrote to me yesterday that if they remove the checkbox for Strip ALPN while having SSL decryption enabled, a few web sites such as yandex.com stop working.

I was able to reproduce this with my PA-3220 and PANOS 9.1 and also o

...

ShaiW by L4 Transporter
  • 4028 Views
  • 4 replies
  • 1 Likes

pa-450 software no update information available

Hi,

I installed new pa-450 on 10.1.3 from config exported from pa-820 on sw version 9.

Device is registered properly. Dynamic updates work without any problems. All licenses are resolved properly from license server and applied properly.

During softw

...

bkrajnik by L1 Bithead
  • 2031 Views
  • 1 replies
  • 0 Likes

Resolved! Updating the HA configuration in large hops.

Hello community

 

I am upgrading a PANOS 8.0.7 to version 9.1.14-h1

 

I would like to know if in the transit versions, you download and install only the base 9.0.0.0 or is recommended to download the base 9.0.0 and install the recommended 9.0.16-h2
fo

...

PAN-DB is not connect to cloud

DB Cloud is not connected as i have 9.0.3h3 version. And this command is also not running. Please suggest

 

request url-filtering download paloaltonetworks region <region_name>

 

Joshan_Lakhani_0-1586860186931.png

Command user group name not working

Hi,

 

We just check that the command:  show user group name 'cn=......' has this output: 

user group xxxxx does not exist or does not have members. All config is OK. 

 

If we run "show user group list", i can see al the groups, but filtering by one of the

...

BigPalo by L4 Transporter
  • 5567 Views
  • 7 replies
  • 1 Likes
  • 24016 Posts
  • 99 Subscriptions
Top Solution Authors