cannot export cert - failed to process command


ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

L0 Member

cannot export cert - failed to process command

No issues exporting other certs as PKCS12 or PEM w/ key

I have tried from multiple browsers on multiple machines - all same thing

When I enter passphrase and click ok. I download an error.txt that states "Failed to process command"

I tried reloading the mgmtsrvr

Running 8.1.13


Any logs to check in gui or cli for more info on why? 


I have another cert from same CA that I was able to export w/ key and import on another FW - nothing different w/ this cert. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!